The following REQUIRED_USE flag constraints are unsatisfied [Resolvido]

Publicado por Xerxes em 15/07/2015

[ Hits: 3.444 ]

 


The following REQUIRED_USE flag constraints are unsatisfied [Resolvido]



Dica testada no Funtoo.

Ao tentar usar o Portage, pode ser que você se depare com uma mensagem assim:
Linux: The following REQUIRED_USE flag constraints are unsatisfied [Resolvido]
O Portage está avisando que falta a flag mostrada entre parênteses.

Para resolver, podemos usar o comando emerge com USE=flag antes, ou adicionar a flag exigida ao "make.conf".

Exemplo no "make.conf", caso a flag seja "introspection", ficaria:

USE="introspection apache2 php mysql mysqli"

Ao repetir o comando com a flag ajustada, o processo segue normal.
Linux: The following REQUIRED_USE flag constraints are unsatisfied [Resolvido]
Abraço.

Outras dicas deste autor

Vire "ninja" no Linux com curso grátis online

Instalação do Pantheon Shell no Linux Mint/Ubuntu

Instalação do Librewolf no Gentoo

Reiniciando o Unity sem fazer logoff

Nessus no Funtoo

Leitura recomendada

bash - Dica simples para aumentar o tamanho do histórico

Abrindo aplicativos gráficos como usuário root logado como usuário comum sem kdesudo ou gksudo

KDE - Ativando abertura do lançador de aplicativos com tecla Super

O comando export

Achando comandos no console com "!" e "?"

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts