Problemas no XMMS c/ RedHat 8.0

Quando instalei meu Linux RedHat, o XMMS simplesmente se negava a tocar os arquivos MP3... Você está tendo esse problema? Quer saber como resolver isso? Então veja este artigo...

[ Hits: 9.729 ]

Por: Lauro Gatz em 19/11/2002


Re-instalando o XMMS no RedHat 8.0



Bom, primeiramente, eu gostaria de dizer que em todas as máquinas que eu instalei o RedHat 8.0 tive esse problema, talvez você também esteja afinzão de ouvir seus MP3 e não esteja conseguindo, e o problema pode ser esse...

O sintoma é que ao selecionar o arquivo MP3 e mandar tocar o XMMS simplesmente ignora o comando de play, e não toca...

A forma que usei para resolver esse problema foi desinstalar o XMMS e reinstalá-lo, para isso você deverá ter acesso a senha do usuário root, e fazer o seguinte:

Abra o menu do RedHat e vá até Configuração do Sistema e em seguida clique em Pacotes, ele solicitará a senha do root, basta colocar a senha e clicar em ok, feito isso ele fará a leitura dos pacotes e te mostrará a tela de Gestão de Pacotes, onde você poderá adicionar ou remover pacotes...

Vá até: Som e Vídeo e clique em Detalhes

Simplesmente desmarque o penúltimo pacote, que é o XMMS, feito isso clique em fechar e em atualizar... ao final do processo o XMMS estará desinstalado.

Para reinstalar é simples, primeiro baixe-o de:

http://www.xmms.org/files/1.2.x/rpm/rh7.x/xmms-1.2.7-1.i386.rpm

ou se quiser verificar a existência de novas versões entre diretamente no site cujo endereço é:

http://www.xmms.org

Tendo o pacote baixado em sua máquina, abra o shell como usuário root e instale o pacote... para isso você deverá ir até o diretório onde está o pacote e digitar o seguinte comando:

rpm -ivh xmms-1.2.7-1.i386.rpm

Feito isso a instalação ocorrerá normalmente e seu XMMS voltara funcionando!

Bom, novamente me despeço, e faço votos que com esse artigo eu tenha ajudado aos colegas que tiveram o mesmo problema que eu!

Abraços!
Lauro Gatz.

   

Páginas do artigo
   1. Re-instalando o XMMS no RedHat 8.0
Outros artigos deste autor

Geração de arquivos PDF no Linux

Acentos corretos no console, PnUP, PnDown, Home End, etc..

Compactação de Arquivos

Sound Blaster 128 PCI Ensonic - Modulo es1371

Redimencionando SWAP sem reinstalar o Linux

Leitura recomendada

Ubuntu Control Center

Instalação e configuração do LTSP 5 no Ubuntu 11.04

Compilando e instalando o recordMyDesktop no Linux Slackware

Funcionamento da memória virtual

TitansELsetup, configurador automatizado para Red Hat Like

  
Comentários
[1] Comentário enviado por nit em 21/11/2002 - 08:50h

Ola!
Instalei o RedHat 8.0 e tive problemas tb porem com o mplayer.compilei e toda vez que tentava ver um video usando vesa o o processo era morto... alguem ai ja teve esse problema ??? ou tem a solucao?

[2] Comentário enviado por marco antonio em 23/02/2003 - 22:53h

Quem quiser também pode optar por instalar somente o plugin xmms-mpg123 que está em http://staff.xmms.org/priv/redhat8/ para evitar toda a reinstalação do programa.

[3] Comentário enviado por lauro em 11/04/2003 - 23:09h

Olha só, eu precisei reinstalar o meu RedHat, e tentei somente instalar o xmms-mpg123, mais
não rolow, no meu caso eu tive mesmo que proceder como o artigo... Só pra documentar... em
outros casos pode ser que funcione...

Abraćos!
Lauro Gatz.

[4] Comentário enviado por Siarom em 02/03/2004 - 09:41h

O problema é que o RH 8 não vem com as permissoes... se você for tentar como root vai conseguir numa boa.. se não me engano tem que se logar como root e dar um chmod modprobe... acho que é isso! =P eu sei q eu nao precisei reinstalar nda.... so fiz isso e funcionou... =P

[5] Comentário enviado por oni em 05/04/2004 - 13:12h

tipow no redhat 9.0 o xmms tbem naum funciona......será que isso resolve????? alguem tem esse problemas nop redhat 9????

[6] Comentário enviado por paes em 22/04/2004 - 16:12h

ae... estou tendo este problema no slackware 9.1... eu mando ele tocar... ele fica parado... dai mando de novo e ele "trava"... vou desinstalar e instalar ele de novo, pois fiz um update e nda adiantou... deve ser algum bug do XMMS :)

flw

[7] Comentário enviado por ice em 05/10/2004 - 16:11h

Rapaz axu q tenho uma forma + facil:

Tenta pega um LiveCD, tipo o Kurumin (eu usei o Slax), e testa c o XMMS roda mp3.
Se roda, pega o plugin (deve ser em /usr/share/xmms/plugins/in) de mp3 e copia pro teu.
Existe tambem o x11amp, q eh muito bom e toca mp3 sem precisa de plugin. (Para rodar mp3, vc precisa de dar 'make install').
Otra opção é converte os mp3 pra ogg's, que ocupam 2/3 de um mp3 e tambem eh excelente.


Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts