Instalando o Ocomon 1.40 no FreeBSD 6.0

Precisei instalar um sistema de controle de helpdesk na empresa na qual trabalho para deixar mais organizado e poder apresentar estatísticas sobre como estava o atendimento oferecido pela equipe de suporte. Pesquisando na Internet, encontrei o projeto brasileiro Ocomon.

[ Hits: 46.800 ]

Por: Pedro Pereira em 25/07/2006 | Blog: http://www.pedropereira.net


Pré-requisitos



No site do Ocomon os requisitos descritos são o PHP 4.3x e MySQL 4.1x, além é claro do Apache. No meu servidor, porém, usei o PHP5.0 (com o suporte a GD para a criação dos gráficos) e MySQL 5 e não tive qualquer problema.

O hardware que usei para o FreeBSD foi extremamente modesto: um Celeron 700Mhz com 64MB de RAM e 20GB de HD (um dos micros que estavam sucateados aqui).

Neste texto vou apenas explicar como instalar o PHP, MySQL, Apache (estes a partir do ports) e o Ocomon num FreeBSD 6.0 já instalado e funcional e não vou explicar como usar o Ocomon.

    Próxima página

Páginas do artigo
   1. Pré-requisitos
   2. Instalando o MySQL 5.0
   3. Instalando o Apache 2.1.4
   4. Instalando o PHP5
   5. Instalando o Ocomon 1.40
Outros artigos deste autor

Aplicando patches no kernel

OpenVPN se comportando como PPTP

VPN com FreeS/WAN

Auditando senhas com John The Ripper

Leitura recomendada

Visualizando Área de Trabalho Remota

Slackware não tem gerenciador de pacotes?! Não tinha!

Como criar uma distribuição GNU/Linux com o SUSE Studio

Home Estúdio com 2 ferramentas poderosíssimas

Nautilus Scripts

  
Comentários
[1] Comentário enviado por removido em 25/07/2006 - 21:30h

Parabéns pelo seu artigo!!!

[2] Comentário enviado por Warheart em 26/07/2006 - 13:02h

Legal.. eu usei aqui no FreeBSD 6.1 Release e não houve problema algum.


[3] Comentário enviado por netgate em 27/07/2006 - 18:09h

Parabens pelo seu artigo goste muito, acredito que precisamos de mais artigos voltados ao mundo BSD

[4] Comentário enviado por daniel_m em 04/08/2006 - 10:13h

parabens

[5] Comentário enviado por GutoFree em 21/06/2007 - 08:32h

Eu tive o seguinte problema Cannot open "/usr/local/etc/apache21/libexec/mod_authn_file.so" O que devo fazer?

[6] Comentário enviado por aazevedo1984 em 13/08/2007 - 11:12h

Aq nao foi legal, aparece a mensagem "The requested URL /ocomon/".$homeHome." was not found on this server." e varias linhas de codigo do proprio ocomon, parece q o apache nao consegue interpretar as linhas e coloca tudo na tela como se fosse texto.

[7] Comentário enviado por Killer123 em 11/10/2007 - 14:54h

Está aparecendo esse erro:
Parse error: syntax error, unexpected T_DNUMBER in /usr/local/www/ocomon/includes/classes/conecta.class.php on line 54


Contribuir com comentário




Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts