Instalando e configurando desktop 3d no Debian Etch 64 bits

Depois que quase rachar minha cabeça de tentar inúmeros howtos para instalar a placa de vídeo da nVidia GForce 6500 e o desktop 3d, eis a solução. Espero que esse passo a passo ajude a quem precise.

[ Hits: 32.023 ]

Por: Leonardo Palmeiro em 25/06/2007


Introdução



Verificando se existe suporte a 3D:

1) Iremos adicionar na sources.list:

# vi /etc/apt/sources.list

deb http://ftp.br.debian.org/debian/ testing main non-free contrib
deb-src http://ftp.br.debian.org/debian/ testing main non-free contrib

# apt-get update

Testando o suporte 3D:

# apt-get install mesa-utils
$ glxinfo | grep direct


Nunca vi aparecer yes. Sua resposta será não.

    Próxima página

Páginas do artigo
   1. Introdução
   2. Instalando a nVidia
   3. Configurando o XORG
   4. Instalando o Beryl
Outros artigos deste autor
Nenhum artigo encontrado.
Leitura recomendada

Um pouco de luz, cor e o Gimp

Inkscape descomplicado - Parte I

O desenvolvimento da computação gráfica associado ao dos vídeo games

Blender - Como fazer um planeta 3D

Existe design além do Corel Draw?

  
Comentários
[1] Comentário enviado por M4iir1c10 em 25/06/2007 - 03:56h

como eu posso colocar imagens no skydome?

[2] Comentário enviado por M4iir1c10 em 25/06/2007 - 20:44h

ja tentei colocar jpg, png, svg usei as resolucoes, 1024x512, 1024x1024, 512x512, 2048x1024, 2048x2048 mais foi sem resultados, a unica coisa que muda e a cor do skydome.
Alguem sabe como resolver?

[3] Comentário enviado por Cassi_Jones em 26/06/2007 - 09:30h

palmeiro me ajuda ai, quando entrei com: "glxinfo | grep direct" obtive como respota: "Error: unable to open display (null)". O que seria isso?

[4] Comentário enviado por adrianoturbo em 26/06/2007 - 17:13h

Muito bom esse gerenciador 3d.

[5] Comentário enviado por rodrigo.forte em 26/06/2007 - 19:34h

No site da NVIDIA tem o modulo para esta placa, basta compilar o kernel (primeiro) e desabilitar o modulo Riva TNT (o que encontrar de riva pode tirar), depois rode o arquivo que você baixou, ex: sh meumodulo.run (se não me engano é essa a extensão) Pronto tudo funcionando perfeito !!

[6] Comentário enviado por jaca69 em 30/06/2007 - 10:32h

Realizei a instalação e aparentemente esta tudo correto, 0 comando 3ddesk funciona, mas não consigo o ativar os efeitos do Beryl. O que pode ser?

Att
Jair

[7] Comentário enviado por framerelay em 25/11/2007 - 18:42h

Alguém pode me ajudar!
Quando instalo o primeiro pacote exibe o seguinte erro e nos demais também.
# apt-get install beryl

Depende: beryl-core mas não vai ser instalado
Depende: libberylsettings0 mas não vai ser instalado
Depende: beryl-plugins mas não vai ser instalado
Depende: beryl-settings mas não vai ser instalado
Depende: emerald mas não vai ser instalado ou
aquamarine mas não vai ser instalado ou
heliodor mas não vai ser instalado ou
yawd mas não está instalável ou
compiz-gnome mas não está instalável

[8] Comentário enviado por M4iir1c10 em 25/11/2007 - 18:59h

framerelay faz o seguite invez de dar o comando apt-get install beryl


sudo apt-get install beryl beryl-core beryl-manager beryl-plugins emerald emerald-themes

isso deve resolver.

[9] Comentário enviado por framerelay em 25/11/2007 - 19:04h

Olá Mauricio

Muito obrigado !! valeu mesmo pela ajuda,
Mas nao deu certo, estou lendo o Help sobre apt, pacotes debian e procurando ns foruns e não encontro soluçao.
Olha só a mesma coisa. Tentei instalar em ordem recursiva cada pacote que depende do otutro mas não da!
Acho que o problema estar nesse pacote "libberylsettings0" se não instalar ele não tem como instalar o resto - to tetando.


Alexandre:~# sudo apt-get install beryl beryl-core beryl-manager beryl-plugins emerald emerald-themes
Lendo lista de pacotes... Pronto
Construindo árvore de dependências... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
beryl: Depende: libberylsettings0 mas não vai ser instalado
Depende: beryl-settings mas não vai ser instalado
beryl-core: Depende: libberylsettings0 mas não vai ser instalado
Depende: libxcomposite1 (>= 1:0.3-1) mas não está instalável
beryl-plugins: Depende: libberylsettings0 mas não vai ser instalado
Depende: libxcomposite1 (>= 1:0.3-1) mas não está instalável
E: Pacotes quebrados


Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts