Pacotes conflitantes no pacman

1. Pacotes conflitantes no pacman

Igor Vinícius Souza
SmileCraby_Gamer

(usa Arch Linux)

Enviado em 15/02/2019 - 16:24h

Oi, recentemente eu estava tentando atualizar meu arch porém ele está com algum problema... sempre que tento atualizar isso ocorre:
https://i.ibb.co/8PCb8t5/Captura-de-tela-de-2019-02-15-16-18-16.png
https://i.ibb.co/h2T2r3F/Captura-de-tela-de-2019-02-15-16-18-24.png
Desde já agradeço a atenção!


  


2. Re: Pacotes conflitantes no pacman

wellington joão da Silva
wellingtonjoao

(usa Arch Linux)

Enviado em 26/02/2019 - 11:55h

SmileCraby_Gamer escreveu:

Oi, recentemente eu estava tentando atualizar meu arch porém ele está com algum problema... sempre que tento atualizar isso ocorre:
https://i.ibb.co/8PCb8t5/Captura-de-tela-de-2019-02-15-16-18-16.png
https://i.ibb.co/h2T2r3F/Captura-de-tela-de-2019-02-15-16-18-24.png
Desde já agradeço a atenção!


Primeiro atualiza apenas o proprio pacman com "sudo pacman -Su pacman" depois verifica se a sua placa de video tem suporte no novo driver "nvidia-340xx", já que o gerenciador apenas vai remover os outros driver conflitantes.