GIMP2.10.20 erro

1. GIMP2.10.20 erro

isaque schuster
isaqueSchuster

(usa Outra)

Enviado em 16/08/2020 - 19:30h

Estou com problemas na instalação do gimp atual, no meu sistema ubuntu. aqui está o erro. é bem na hora de compilar que ocorre isso aqui :
configure: error:
*** You have a fontconfig >= 2.12.4 installed on your system, but your
*** Pango library is using an older version. This old version is probably in
*** /usr/X11R6. Look at the above output, and note that the result for
*** FONTCONFIG_CFLAGS is not in the result for PANGOCAIRO_CFLAGS, and that
*** there is likely an extra -I line, other than the ones for GLIB,
*** Freetype, and Pango itself. That's where your old fontconfig files are.
*** Rebuild pango, and make sure that it uses the newer fontconfig. The
*** easiest way be sure of this is to simply get rid of the old fontconfig.
*** When you rebuild pango, make sure the result for FONTCONFIG_CFLAGS is
*** the same as the result here.



  


2. Re: GIMP2.10.20 erro

Raimundo Oliveira da Silva
rausilva

(usa Ubuntu)

Enviado em 17/08/2020 - 10:11h

Tente instalar com snap ou flatpak; veja neste link: https://portaldosaber.net/2017/08/como-instalar-o-gimp-via-snap-no-ubuntu-e-outras-distros/


3. Re: GIMP2.10.20 erro

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 17/08/2020 - 12:54h

Ola,

nos repositórios do Lubuntu 20.04 LTS a versão disponível do Gimp é a 2.10.18.

Para instalar basta apenas usar os seguintes comandos no terminal:

sudo apt-get update
sudo apt-get install gimp

maiores detalhes leia:

Como instalar a última versão do GIMP no Ubuntu e seus derivados
https://www.edivaldobrito.com.br/ultima-versao-gimp-no-ubuntu/


4. gimp

isaque schuster
isaqueSchuster

(usa Outra)

Enviado em 18/08/2020 - 10:38h

Muito obrigado por tentarem me auxiliar, já tentei baixar o pacote e compilar, mas dá um erro no make e make install.
Também já tentei baixar na ubuntu software e na snapstore mas sem sucesso, a loja fala que eu não tenho permissão.
também tentei por comandos no terminal, dai ele pede para eu baixar dependencias, mas já dei sudo apt-get install -f e mesmo assim dá ERRO.

Preciso muito do Gimp, pois é um alternativa do photoshop.


5. Re: GIMP2.10.20 erro

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 18/08/2020 - 13:14h


Tente atualizar o sistema e depois tentar a instalação do gimp pelo terminal.

___________________________________
Conhecimento não se Leva para o Túmulo.


6. Re: GIMP2.10.20 erro

Stanislaus K
StanislausK

(usa FreeBSD)

Enviado em 18/08/2020 - 15:21h

Ola,

"também tentei por comandos no terminal, dai ele pede para eu baixar dependencias, mas já dei sudo apt-get install -f e mesmo assim dá ERRO."

muito estranho isso... para baixar o gimp dos repositorios oficiais do Ubuntu basta apenas voce digitar o comando apt-get install gimp, que tudo é feito automaticamente... exceto se voce deseja instalar a ultima versão... recomendo instalar apenas a versão encontra nos repositórios oficiais.

Mostre o comando para instalar e as mensagens de erro associadas que aparecem no terminal... tire um print de tudo.

Outra coisa... qual a versão do Ubuntu que você esta usando?







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts