All in One LG 23v545 com linux mint 18.2 sem áudio

13. Re: All in One LG 23v545 com linux mint 18.2 sem áudio

André L. (pinduvoz)
pinduvoz

(usa Ubuntu)

Enviado em 14/03/2019 - 20:47h


Não, não precisa.

Teste a alteração do Grub do link que passei e veja se funciona.

Mal não vai fazer.

__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008



  


14. Re: All in One LG 23v545 com linux mint 18.2 sem áudio

Andre Moreira
avfmoreira

(usa Linux Mint)

Enviado em 16/03/2019 - 08:14h

pinduvoz escreveu:


Não, não precisa.

Teste a alteração do Grub do link que passei e veja se funciona.

Mal não vai fazer.

__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008


Desculpem a demora em responder. Não estava conseguindo logar no fórum. Segui a receita de bolo e nada. Hoje, magicamente (obrigado pelo esforço na regularização do problema, Fábio), voltou.

Fiz a alteração do Grub e não tive sucesso.

Apesar disso, o áudio voltou, em partes.

Observei uma situação bem curiosa:
Como disse no início do tópico, uso o linux em dualboot com o windows 10. Até aí sem novidades, mas acontece que se início o ubuntu (agora) partindo do computador desligado o som não rola nem que a vaca tussa. Agora, se inicio o windows 10, reinicio o computador e início o ubuntu o som funciona muito bem.

Pergunta: Há alguma forma de eu salvar os módulos carregados na inicialização que está redonda e forçar eles subirem sempre ?




01 02