Huawei MT810 no ubuntu 9.4, Ajudem, por favor [RESOLVIDO]

13. Re: Huawei MT810 no ubuntu 9.4, Ajudem, por favor [RESOLVIDO]

Filippe
spolti

(usa Fedora)

Enviado em 02/09/2009 - 11:12h

Siga esta dica

http://www.vivaolinux.com.br/dica/Configuracao-de-internet-movel-3G-CTBC-no-Ubuntu/

alterando pelos dados da sua operadora, pode selecionar claro assim como eu fiz, e depois altere, funciona sem problemas.

E não esqueca de utilizar os servidores DNS da Brasil-Telecon (cada operadora tem seus servers DNS distintos)

Abraços



  


14. Re: Huawei MT810 no ubuntu 9.4, Ajudem, por favor [RESOLVIDO]

Daniel Ferreira Maia
dfm

(usa Outra)

Enviado em 03/09/2009 - 13:12h

éééé......to postando como usuario linux, para agradecer a ajuda de vcs. valeu!!


15. Me ajuda galeraa

Ricardo do Nascimento Mendes
kadu_24hours

(usa Outra)

Enviado em 04/12/2009 - 01:15h

ei galera instalei o ubuntu 9.4 só que naum estou acessando a internet
sou novo tbm no grande mundo linux

vou dizer como é minha internet ^^

ela é velox [adsl] compartilhada puxo do vizinho que lá vem de um moden roteado e vem pra minah casa cabo utp pra minah placa de rede

parece que o ip do menino que eu puxo a net ta automatico o meu ta manual
configurei ip e dns gateway claro que naum posso confirurar é padrão é dele do vizinho que puxo minha net
fui lá em editar conecções aew tem uma opção lá ppoe4 eu acho que é assim
coloquei manualmente
aew coloco ip mascara de rede {AGORA QUANDO VOU COLOCAR O GATEWAY QUE É O PRINCIPAL coloco 10.1.1.1 quando clico fora fica 0.0.0.0

keria que vc me ajudasse e na opção lá em cima fica modo ofline cabo desconectado



espero ter sido bem claro meus amigos
*-*


16. continuando

Ricardo do Nascimento Mendes
kadu_24hours

(usa Outra)

Enviado em 04/12/2009 - 01:17h

aew vou lá no terminal digito ifconfig


aew aparece isso ^^
eth0 link encap:Ethernet Endereço de HW 00:1a:4d:a9:5a:32
endereço inet 6: fe80::21a:4dff:fea9:5a32/64 escopo: link UP BROADCAST RUNNING MULTICAST
MTU:1500 métrica :1
pacotes tx:13 erros:0 descartados 0 excesso : 0 portadora:0
colisões:0 txquelen:1000
Rx bytes :80928 (80.9kb/tx bytes=678 (678.0B)
IRQ:23 Endereço de E/S:0xe 000


lo Link encap:loopback local
inet end.:127.0.0.1 masc:255.0.0.0
endereço inet 6::1/128Escopo maquina
UP LOOPBACK RUNNING MTU:16436
metrica 1
pacotes rx:24 erros:0 descartados:0 excesso:0 quadro:0 pacotes tx: 24
erro:0 descartados :0 excesso:0 portadora :0


17. continuando @#

Ricardo do Nascimento Mendes
kadu_24hours

(usa Outra)

Enviado em 04/12/2009 - 01:18h

ei fiz na parte sudo pon dsl - provider apareceu isto
not exist
disse que o programa the naum estava instalado atualmente vc pode instalá-lo digitando sudo apt-get install the bash

digitei aew apareceu pronto contruindo arvores e dependencias lendo informação do estado... pronto E:Impossivel de achar pacote the


aew fui pra parte de com fios adcionei uma nova conecção digitei meu ip manualmnte mask de rede e o gateway aew pegou conecção estabelecida

só que naum entro na net ainda

aff

ajuda aew brothers


18. Internet do Ricardo...

Ednilton Santos de Oliveira
ednilton_so

(usa KUbuntu)

Enviado em 04/12/2009 - 14:52h

Olá Ricardo,

Primeiramente, acho que você deveria abrir um novo tópico. De qualquer forma, eu tive um problema semelhante no Debian, que resolvi alterando o arquivo "/etc/network/interfaces". Bem, antes de alterar esse arquivo, ele estava da seguinte maneira:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet dhcp

Eu queria fazer ele conectar com IP estático, mas não conseguia. Eu alterava os números no Network Manager, mas quando aplicava, tudo voltava ao estava antes. Então, como root eu alterei o arquivo que tá acima e agora ele contém o seguinte:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
address XXX.XXX.XXX.XXX # Aqui você põe o seu número de IP.
netmask XXX.XXX.XXX.XXX # Aqui vai a sua máscara de sub-rede.
network XXX.XXX.XXX.XXX # Aqui é o seu DNS primário.
broadcast XXX.XXX.XXX.XXX # Aqui é o seu DNS secundário.
gateway XXX.XXX.XXX.XXX # E finalmente o seu gateway (ou rota) padrão.

E depois de reiniciar o PC, funcionou que é uma beleza! Então, se você tiver esse arquivo aí no Ubuntu, tente alterá-lo como o meu, mas de acordo com a sua internet. E lembre-se de fazer um backup do arquivo antes de alterá-lo, pois se trata de um arquivo importante.

Boa sorte!


19. huawei 160 conecta mas não navega

solano gabriel lenfers martins
solanogalema

(usa Ubuntu)

Enviado em 28/12/2009 - 20:52h

Não sei se vc já resolveu desta maneira, mas vai a maneira que eu resolvi depois de pesquisar muitos tutoriais extensos; é só mudar a configuração do dns que ele configura automático(ao meu ver errado pois não funciona), para 208.67.222.222 e sec para 208.67.220.220 obs. até no play3 é esse um grande problema. Não sei se é seu caso mas para mim, funcionou.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts