Instalação App Warsaw para BB e Itau [RESOLVIDO]

1. Instalação App Warsaw para BB e Itau [RESOLVIDO]

Antonio C Neri
cerqueira71

(usa Ubuntu)

Enviado em 18/05/2018 - 08:22h

Amigos bom dia, sou um curioso usuario de Linux: Ubuntu, Depin e agora testo o Robolinux e LinuxFX. E estou tendo muitas dificuldade na instalação app warsaw em todos as versões 18.04, tanto na instalação direta via central como pelo terminal/Konsole,
Vejam as informações pelo konsole:[email protected]:~$ sudo dpkg -i warsaw.deb
A seleccionar pacote anteriormente não seleccionado warsaw.
(Lendo banco de dados ... 224020 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar warsaw.deb ...
A descompactar warsaw (1.12.8-7) ...
dpkg: problemas com dependências impedem a configuração de warsaw:
warsaw depende de python-gpgme; porém:
 Pacote python-gpgme não está instalado.
warsaw depende de zenity; porém:
 Pacote zenity não está instalado.

dpkg: erro ao processar o pacote warsaw (--install):
problemas de dependência - deixando desconfigurado
A processar 'triggers' para man-db (2.8.3-2) ...
A processar 'triggers' para ureadahead (0.100.0-20) ...
ureadahead will be reprofiled on next reboot
A processar 'triggers' para systemd (237-3ubuntu10) ...
Erros foram encontrados durante o processamento de:
warsaw
Desde já agredicido e contando com suas ajudas.
Antonio Neri
71 981625613 e 986069217(zap)


  


2. Re: Instalação App Warsaw para BB e Itau

Alcides Gomes
OVERLAND

(usa Lubuntu)

Enviado em 18/05/2018 - 09:10h

Bom dia

A) remover a instalação anterior
 sudo apt purge warsaw 


B) Baixar a biblioteca python-gpgme no endereço https://www.ubuntuupdates.org/package/core/artful/main/base/python-gpgme

C) instalar dependências
sudo apt install libnss3-tools && sudo apt install python-openssl && sudo apt install libcurl3 && sudo apt install zenity 


D)instalar python-gpgme
sudo dpkg -i python-gpgme_0.3-1.2build2_amd64.deb 


E)instalar o warsaw 1.12.8-7(com os navegadores fechados). se acusar a falta de alguma dependência
sudo apt install -f 


F) Reiniciar o computador

G) verificar o warsaw rodando em duas instancias como root e como usuario com o comando.
ps -ef |grep -v grep |grep -i warsaw 
.

Overland


3. Gratidão

Antonio C Neri
cerqueira71

(usa Ubuntu)

Enviado em 18/05/2018 - 14:56h

Aos Amigos do Fórum meu muito obrigado, minha gratidão e ao Viva o Linux votos de sucesso.


4. Re: Instalação App Warsaw para BB e Itau [RESOLVIDO]

Rodrigo Heringer
tedtage

(usa Manjaro Linux)

Enviado em 11/06/2018 - 09:24h

OVERLAND escreveu:

Bom dia

A) remover a instalação anterior
 sudo apt purge warsaw 


B) Baixar a biblioteca python-gpgme no endereço https://www.ubuntuupdates.org/package/core/artful/main/base/python-gpgme

C) instalar dependências
sudo apt install libnss3-tools && sudo apt install python-openssl && sudo apt install libcurl3 && sudo apt install zenity 


D)instalar python-gpgme
sudo dpkg -i python-gpgme_0.3-1.2build2_amd64.deb 


Amigão, em todos os tutoriais que encontro só há o passo-a-passo para 64bits. E para 32bits? Instalei no meu lubuntu 32bits,

E)instalar o warsaw 1.12.8-7(com os navegadores fechados). se acusar a falta de alguma dependência
sudo apt install -f 


F) Reiniciar o computador

G) verificar o warsaw rodando em duas instancias como root e como usuario com o comando.
ps -ef |grep -v grep |grep -i warsaw 
.

Overland


Amigão esse warsaw só funciona em 64 bits? O mesmo procedimento que usei para funcionar em x64, quando em x86 não passa da tela de senha digital; aparece uma mensagem de que não é possível logar. Estou tentando no Lubuntu x86.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts