Instalar o Zabbix no Arch

1. Instalar o Zabbix no Arch

Joseph Santana Santos
gavarito

(usa Debian)

Enviado em 17/01/2018 - 00:13h

Galera estou tentando instalar um zabbix no Arch Linux porém depois de tudo instalado, dá o seguinte erro:

Configuration file error
DB type "MYSQL" is not supported by current setup.

Vi uma galera falando que era a falta do pacote php-mysql, porém esse pacote não existe mais no PHP7.
Alguém tem uma ideia do que pode ser?