Som - notebooks Positivo

Publicado por Bruno Magalhães de Souza em 14/02/2008

[ Hits: 15.424 ]

Blog: http://www.linkedin.com/in/brmagalhaes

 


Som - notebooks Positivo



Notebook Positivo: v41 v51 v52 v53 v54 v56

A placa é detectada como snd-hda-intel, e você não consegue instalar os drivers corretos. Pode ser que seu chip seja da família VIA, como o meu Note Positivo v52 snd-hda-via, VIA VT1708, mas a dica funciona para qualquer. ;)

O som está configurado, porém muito baixo. Também não solucionou carregando os módulos 'modprobe snd-hda-intel' ou 'modprobe snd-hda-via', basta ter o linux-headers-x.x.xx representando a sua versão do Linux.

Debian e afins:

# apt-get install linux-headers-`uname -r`

Baixe o driver alsa atualizado em:
Descompactar o arquivo, usando o comando:

# tar -xf alsa-driver-x.x.xx.tar.bz2

# cd alsa-driver-x.x.xx


** A manha: aqui é necessário adicionar o parâmetro '--with-cards=<suaplaca>'. Porém, não funciona com o 'hda-sda-intel', e também com 'sda-via'. Chega a instalar mas o som continua baixo. Para isso faça apenas:

# ./configure --with-cards=all

Depois é só finalizar a instalação, com:

# make
# make install


Agora falta apenas regular os volumes usando o:

# alsamixer



Pronto, som configurado ;) boas músicas!

[]'s
slk

Outras dicas deste autor

Parar envio de email do crontab

Administração remota por e-mail

Criando LiveCD do Debian

PHP + Shell script

Lista de LiveCDs disponíveis para download

Leitura recomendada

CentOS 6.x (minimal) sem rede após instalado [Resolvido]

Executando browsers como root Slackware (Vivaldi, Chrome)

Instalar Driver da Impressora EpsonL355 via Terminal no Ubuntu

Ícones da Lixeira, Meu Computador e Pasta Pessoal na área de trabalho

Como mudar a aparência da tela de login do Ubuntu 10.04

  

Comentários
[1] Comentário enviado por Mainarte em 24/02/2008 - 22:10h

Valeu pela dica, é exatamente o que eu procuro.
mas ainda não consegui terminar a configuração...

Executei todos os passos desde o início, mas quando vou executar o comando # ./configure --with-cards=all aparece a seguinte mensagem:

checking for gcc... no
checking for cc... no
checking for cl.exe... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

Gostaria de uma ajuda com isso.
Obrigado.

[2] Comentário enviado por Wielkitb em 28/02/2008 - 21:28h

cara, eu te amo!! hauhauhauah
eu tenho um positivo v56 e desde quando botei o kurumin (ha alguns meses) tenho procurado muito a soluçao desse problema.

muito obrigado mesmo. x)

[3] Comentário enviado por maskot em 06/04/2008 - 06:23h

Tenhu um vaio vgn-fj150 ubuntu 7.10 .. tava muito baixo meu som tbm .. dae soh colokei u comando
# alsamixer
e aumentei u volume deu certo =]

[4] Comentário enviado por madesuta em 10/11/2009 - 21:03h

muito obrigado. desde a versão 9.01 depois da atualização meu dava o mesmo poblema agora esta td resolvido.Obrigado.

[5] Comentário enviado por kaddoshi em 14/02/2010 - 10:08h

NOTEBOOK POSITIVO V51 CELERON M 80 GB HD 1 GB RAM

DEI O COMANDO NO TERMINAL:

[email protected]:~$ alsamixer

e MEU SOFRIMENTO ACABOU...

UMA COISA TÃO SIMPLES, VIREI A MADRUGADA PRA RESOLVER ISSO NO KUBUNTU...

E só uma coisa, decepção com o KUBUNTU, nao tem nada de interessante nele, e outro sofrimento foi colocar a Rede Wireless....

[6] Comentário enviado por xirux em 15/02/2010 - 07:32h

Mas Bah!! Valeu irmão...tu me rsolveu um problema e ainda ganhamos mais um adepto ao Linux! Abração...

[7] Comentário enviado por Dcbes em 27/03/2010 - 07:21h

Olá! Cadastrei só pra agradecer, tem tempo q venho tendo problemas com a nova versão do Linux...
E FINALMENTE solucionei o problema... eu já estava pra retornar pro Windows...
agora...axo q o win vai ficar engavetado por mais um bom tempo...

VLW



Contribuir com comentário