Sites hospedados pela UOL (BOL, FOLHA, ...) não abrem. Como resolver?

Publicado por Fábio José Lourenço em 12/04/2008

[ Hits: 7.100 ]

 


Sites hospedados pela UOL (BOL, FOLHA, ...) não abrem. Como resolver?



O pessoal da empresa relatou que o site da UOL não estava abrindo e, quando fui verificar, simplesmente, de uma hora hora para outra, nenhum site hospedado pela UOL (UOL, BOL, Folha etc) estavam abrindo. Aparecia a mensagem "Abrindo..." ou "Aguardando..." e não retornava nada.

Pesquisei no Google, fóruns de discussão e não encontrei nada que resolvesse meus problemas. Muitas das dicas falavam sobre DNS, regras no Squid e ainda firewall.

No meu caso, desabilitei o firewall e o Squid na máquina que servia de proxy e tentei acessar o site da UOL, e mesmo assim, nada... Pingava o servidor UOL e o mesmo respondia normalmente. O que poderia ser?

Insistindo na resolução do problema, encontrei um único post que resolveu meu problema.

Para resolver, bastou adicionar a seguinte linha ao script do firewall. Você também passa esta conf via linha de comando. Segue a linha:

echo 0 > /proc/sys/net/ipv4/tcp_ecn

Isto serve no Slackware. Veja onde o tcp_ecn se encontra no seu sistema e desabilite-o.

O texto no qual retirei esta informação traz mais informações a respeito do tcp_enc e o mesmo encontra-se em:
Espero ter ajudado alguém.

Abraços.

Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Lazarus - Ressuscitando dados do Firefox

Como instalar o modem HSP-56 no Linux

Flash Player no Google Chrome

Usando o Google para buscar em um site específico

Lucent winmodem

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário