Como acessar o Internet Banking do BB no Firefox 4

Publicado por Valter Junior em 02/05/2011

[ Hits: 11.074 ]

Blog: http://acamimti.com.br/

 


Como acessar o Internet Banking do BB no Firefox 4



Após atualizar o Firefox para a nova versão 4.0, descobri a incompatibilidade com os plugins de segurança do BB, então pesquisando na internet encontrei uma dica no fórum:
Segue o trecho que me iluminou a resolver o problema.

Schuenemann
GUJ Ranger

Membro desde: 13/01/2005 12:31:27
Mensagens: 809
Offline
Dentro dos plugins existe um arquivo chamado install.rdf que diz com quais versões ele é compatível.
No caso do BB:

"view plaincopy to clipboardprint?

RDF:Description RDF:about="rdf:#$BSGbV2"
em:id="{ec8030f7-c20a-464f-9b0e-13a3a9e97384}"
em:minVersion="3.0"
em:maxVersion="3.*"

É só ir lá e alterar para maxVersion 4.*.
Deve funcionar. Se tivesse firefox 4, eu testava."


Na dica acima ele manda trocar o 3.* pelo 4.*, porém eu fiz o contrário, como uso Slackware 64, primeiro localizei o arquivo em questão:

# find / -name install.rdf

O que resultou em:

/usr/lib64/thunderbird-3.1.9/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf
/usr/lib64/firefox-4.0/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf

Depois fiz uma cópia de segurança do arquivo, em seguida editei-o como mostro abaixo:

em:version 3.* /em:version

em:minVersion 3.* /em:minVersion
em:maxVersion 3.* /em:maxVersion

Mudando o 4.0 para 3.*

Espero ter ajudado!
Outras dicas deste autor

Erro: hci0: don't support firmware rome 0x1020200 [Resolvido]

Leitura recomendada

Download de accelerator / manager para KDE

Firefox abrindo em modo offline

Plugin Flash Livre (Gnash e Lightspark) no Debian 7.5 - Instalação e configuração

Wicd network manager

Ativando SSL no Apache 2

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário