Saída Fictícia - Possível falha no Ubuntu 14.04

Publicado por Daniel Henrique Nogueira Dantas em 12/05/2014

[ Hits: 28.835 ]

 


Saída Fictícia - Possível falha no Ubuntu 14.04



Olá, pessoal.

Ao aceitar a última atualização do Ubuntu 14.04 (08/05/2014), você poderá ficar sem áudio.

Isto aconteceu comigo e por isso, resolvi postar.

Quando eu reiniciei, conforme solicitado pelo sistema, percebi que não tinha áudio.

Então, fui na configurações do Som, e percebi que não existe mais a aba Hardware e que o dispositivo era: Saída Fictícia.

Tentei localizar graficamente como mudar e não encontrei. Após algum tempo, removi e instalei o PulseAudio. Após, a minha placa de som voltou a ser reconhecida e ficar ativa.

Para remover, usei:

sudo apt-get remove pulseaudio

Confirmei a remoção e logo em seguida, instalei novamente digitando:

sudo apt-get install pulseaudio

E só isso foi o suficiente para corrigir a falha.

Dei uma olhada na Internet e também encontrei um procedimento similar ao que realizei, no endereço:
Então, é só isso, pessoal.

Espero que dê tudo certo.

Outras dicas deste autor

VirtualBox - Como aumentar o tamanho do HD virtual

Zotero no OpenOffice.org 3.2 do openSUSE 11.3

Preparando Ubuntu 13.04 para "ir ao banco" - Acessando Banco do Brasil

Leitura recomendada

GRUB - Inscrever a chave do Ubuntu no openSUSE 13.2

PDF com caracteres estranhos no Windows [Resolvido]

Problema com CUPS pós-atualização no Debian Wheezy: pedindo senha no cliente [Resolvido]

Speedy Home da Telefônica no CL 8.0

Alterando o avatar do usuário para o SDDM (KDE)

  

Comentários
[1] Comentário enviado por alisson_zam em 15/10/2014 - 17:19h

Daniel, no meu caso não funcionou, de qualquer maneira, obrigado pela ajuda. Porém estou comentando pois aconteceu um outro problema, as Configurações do Sistema sumiram. Para recuperar eu usei o seguinte comando :


sudo apt-get install --reinstall unity-control-center

Se alguém tiver o mesmo problema espero ter ajudado.

Att

[2] Comentário enviado por dedimosantos em 17/03/2015 - 20:03h

Bacana sua dica alisson_zam, ajudou-me bastante, muito obrigado!

[3] Comentário enviado por RMendes em 09/05/2015 - 14:10h

Pessoa eu atualizei para Ubuntu 15.04 e eu estava com esse problema de áudio. Fui mexendo em algumas coisas e resolvi de forma bem fácil. Usei o comando alsamixer no terminal e fui em F6 selecionar placa de som selecione a HDA ATI SB e no Headphon eu aumentei o volume e assim meu som voltou.

[4] Comentário enviado por migosky em 03/09/2015 - 15:03h


[1] Comentário enviado por alisson_zam em 15/10/2014 - 17:19h

Daniel, no meu caso não funcionou, de qualquer maneira, obrigado pela ajuda. Porém estou comentando pois aconteceu um outro problema, as Configurações do Sistema sumiram. Para recuperar eu usei o seguinte comando :


sudo apt-get install --reinstall unity-control-center

Se alguém tiver o mesmo problema espero ter ajudado.

Att

no meu caso ão ajudou, totalmente sem som



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts