Problemas com áudio no Linux Educacional 3 [Resolvido]

Publicado por Carpegieri Torezani em 19/09/2012

[ Hits: 7.993 ]

 


Problemas com áudio no Linux Educacional 3 [Resolvido]



É muito comum alguns erros em relação ao áudio no Linux Educacional, principalmente se o mesmo estiver em multiterminal.

No entanto, o Linux Educacional 3 não possui mais o alsaconf para configurar o som.

Caso sua placa de som esteja instalada e com os drivers e apresentar problemas para fazer o som funcionar, reinicie o ALSA com o seguinte comando:

Obs.: Executar os comandos em modo root.

# alsa force-reload

Após reiniciar o ALSA, altere as configurações do som com o seguinte comando:

# alsamixer

Procedimentos:
  • Verifique se o controle dos volumes estão baixos ou mudos.
  • Modifique o volume dos mesmos, utilizando as setas do teclado.
  • Quando terminar, pressione Esc para sair.

Outras dicas deste autor

Shell In A Box - Acessando o Shell Linux pelo Navegador Web

Print Screen com menus abertos/ativos

Configurar o mouse / desativar o botão direito

Trabalhando com dois monitores e duas placas de áudio ao mesmo tempo

Ubuntu em Computadores Positivo

Leitura recomendada

Instalação do kernel no Fedora Core 6

Como montar partições NTFS no Linux

rcconf: configure e controle os serviços de inicialização do Debian ou Ubuntu

Comandos de configuração do XFCE 4.4

Instalando a JRE da SUN no Ubuntu

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts