Nova versão do MLDonkey, agora com suporte à rede do Kazaa

Publicado por Cesar Cardoso em 03/06/2003

[ Hits: 7.583 ]

 


Nova versão do MLDonkey, agora com suporte à rede do Kazaa



O que não faltam são clientes p2p para Linux, mas sempre faltava um que acessasse a rede FastTrack (onde atuam Kazaa, IMesh e Grokster). Com isso, quem quisesse dar um rolé no Kazaa era obrigado a se virar para rodar o Kazaa de Windows no Linux - tem uma dica aqui mesmo, em http://www.vivaolinux.com.br/dicas/verDica.php?codigo=46.

Graças ao pessoal do mlDonkey, isto acabou :)

Este cliente GPL para diversas redes p2p (apesar do nome remeter ao eDonkey) lançou sua versão 2.5, agora com suporte a FastTrack!

Baixem a partir de http://www.nongnu.org/mldonkey/.

Outras dicas deste autor

Compilando seus RPMs como usuário comum

Suas próprias fontes no XFree86 4.3.0

Mozilla 1.4 Relese Candidate 1

Gerenciador gráfico para o Yum

Faça o udev trabalhar a seu favor, crie suas próprias regras!

Leitura recomendada

SRWare Iron - Uma alternativa à dupla Chrome e Chromium

Mais de 100 distros

Linha de comando pra pegar seu IP

Twitter no pidgin

Atualização do novo Firefox para Ubuntu e derivados

  

Comentários
[1] Comentário enviado por marco antonio em 04/06/2003 - 04:01h

Só tô conseguindo rodar a interface web quando vou rodar a gui recebo uma mensagem de erro relativa à senha.Sabe como resolver isso??Obrigado.

[2] Comentário enviado por cesarcardoso em 04/06/2003 - 09:25h

Não sei :(

[3] Comentário enviado por gatecrasher em 05/07/2003 - 17:12h

como usar o mldonkey?

[4] Comentário enviado por tuiuiu em 14/08/2003 - 19:29h

O Red Hat 9 não consegue instalar a gui do mldonkey, diz que falta um tal de rpm-helper. Alguém pode me ajudar?

[5] Comentário enviado por tuiuiu em 21/11/2003 - 10:40h

eu tirei o red hat e funcionou, instalando pelos tar gz (é só descompactar e clicar em mlnet+gui)

[6] Comentário enviado por alvir218 em 30/10/2015 - 22:00h


[1] Comentário enviado por marco antonio em 04/06/2003 - 04:01h

Só tô conseguindo rodar a interface web quando vou rodar a gui recebo uma mensagem de erro relativa à senha.Sabe como resolver isso??Obrigado.


para rodar a gui precisa autenticar o login com algum usuário,

o padrão é
admin
sem a senha

para alterar a senha do admin é necessário que o core mlnet esteja sendo executado e logar na interface web com qualquer browser
para acessar a interface web acesse o site:
http://localhost:4080/

será necessário digitar os comandos na seguinte sequencia:
auth admin ""
passwd sua.nova.senha

clique em input para executar cada comando

depois de configurar uma senha configure a gui para abrir com o usuário admin e a sua nova senha.



Contribuir com comentário