Montando Android no Debian automaticamente

Publicado por Xerxes em 16/06/2015

[ Hits: 7.786 ]

Blog: https://static.vivaolinux.com.br/imagens/dicas/comunidade/300.jpg

 


Montando Android no Debian automaticamente



Dica testada no Debian Sid (a partir do Jessie).

Ao plugar o cabo do celular no computador, pode ser que não consiga acessar os arquivos do celular.

Para que funcione, é preciso montar o dispositivo no Debian. Isso pode ser feito de forma automática com a instalação de alguns pacotes.

Basta executar o seguinte comando:

# apt-get install mtp-tools mtpfs

Depois disso, plugue o cabo e poderá navegar no seu dispositivo.
Linux: Montar Android no Debian automaticamente [Resolvido]
É isso!

Fonte:
Outras dicas deste autor

Como instalar Bunsenlabs Helium (Debian Stretch)

Linux em SSD não reconhecido no BIOS [Resolvido]

Linux Mint 16 para 17 - Atualização

Popcorn Time independente de distro

Vire "ninja" no Linux com curso grátis online

Leitura recomendada

Papel de parede no Fluxbox 1.0.0.0

Papel de parede aleatório no Fluxbox

Teclas de atalho do Windows no ambiente GNOME

Ubuntu Ultimate Edition 1.4 (DVD)

Como configurar Gerrit e GitLab para trabalharem juntos

  

Comentários
[1] Comentário enviado por ajmchaves em 16/06/2015 - 13:48h

No Debian Stretch só tem o mtp-tools e o jmtpfs.

Editado: uso KDE e atualizei do jessie pro stretch usando o aptitude safe-upgrade, conforme manda na wiki.

[2] Comentário enviado por mcnd2 em 22/06/2015 - 19:40h

Então @xerxes, no meu Debia 8 só tem o pacote 'mtp-tools', já o 'jmtpfs' não tem.
Meu dispositivo (Motorola Moto E) também não é reconhecido quando plugado.
Ao executar o comando 'fdsik -l' também não o reconhece. Ele é apenas lsitado com o comando 'lsusb' e 'dmesg'.
Consegui ter acesso ao mesmo apenas pelo 'gMTP' que não chega ser o adequado.
No debian do desktop que venho atualizando desde o lenny ao plugar ele reconhece aotomaticamente já abrindo o gerenciador de arquivos.

Tenho instalado os pacotes udisk, udisk2 e udev mais nada de reconhecer...

[3] Comentário enviado por xerxeslins em 22/06/2015 - 19:50h


Eu só testei no Sid.

Eu instalei o "mtpfs" e o "mtp-tools";

Pode ser que seja alguma configuração no aparelho.

De acordo com a página:

http://askubuntu.com/questions/87667/getting-mtp-enabled-devices-to-work-with-ubuntu

Pode ser preciso habilitar o MTP no aparelho.

Veja se isso resolve.

Infelizmente não estou com Debian instalado no momento.



Contribuir com comentário