Driver da NVidia compatível com Xorg 1.7

Publicado por Perfil removido em 09/01/2010

[ Hits: 4.394 ]

 


Driver da NVidia compatível com Xorg 1.7



Pois é moçada, os drivers da Nvidia já estão compatíveis com o xorg 1.7 e podem ser instalados sem muitos problemas... talvez... dependendo das peculiaridades de sua distro.

Por exemplo, tenho uma FX-5200 onde instalei o driver NVIDIA-Linux-x86-173.14.22-pkg1.run sem necessidade de nenhum espraguejamento habitual até a versão "173.14.18".

Quem quiser aventurar-se na instalação sem ser pelos métodos oficiais de sua distro, podem escolher o driver adequado no link:
Até a próxima dica!

Outras dicas deste autor

Como ativar internet 3G da Brasil Telecom/Oi

Como instalar o Steam no Ubuntu e derivados

Vim/gVim - Alternância Intuitiva entre Maiúsculo e Minúsculo

Configurando dicionionário/lista de palavras nas distribuições derivadas do Debian

Blog e repositório de pacotes deb para amd64

Leitura recomendada

Tela de boot feia no Ubuntu 14.04 após instalar drivers NVIDIA [Resolvido]

Instalando o XFCE mínimo

Compartilhando pastas de cache entre Sbopkg e Sbotools

Configurando Vim colorido no CentOS

Como criar um atalho para a função xkill no Ubuntu

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário