ConvertIT - Excelente conversor de vídeo para Ubuntu Linux

Publicado por Giovanildo Teixeira em 10/11/2008

[ Hits: 47.767 ]

 


ConvertIT - Excelente conversor de vídeo para Ubuntu Linux



Um conversor completo, funcional e simples! O ConvertIT é um software desenvolvido para servir de uma "coleção" de scripts de conversão (de sons, vídeos, fotos e até mesmo textos).

Para instalá-lo no Ubuntu 8.04 Hardy Heron:

(requerimento: ter adicionado repositório mediabuntu)

sudo apt-get update
$ sudo apt-get install ffmpeg2theora mencoder mplayer w32codecs libogg0 libogg-dev libvorbis0a libvorbis-dev vorbis-tools mp32ogg ffmpeg imagemagick youtube-dl poppler-utils
$ sudo apt-get install gambas2


sudo gedit /etc/apt/sources.list

Adicionar no final a seguinte linha:

deb http://www.sciallo.net/UbuntuRepo/myrepo binary/

sudo apt-get update
$ sudo apt-get install convertit


Segue link do post original: Conversor de Multimedia ConvertIT no Ubuntu

Outras dicas deste autor

Instalando o Ubuntu 9.04 no Microsoft Virtual PC 2007

PHP5 + PDFliblite + Ubuntu 9.04

PostgreSQL 8.2 no Ubuntu 8.10

MapSource no Linux (wine 1.rc1 no Ubuntu 8.04 Heron)

Atualizando e instalando programas offline no Ubuntu 10.04

Leitura recomendada

Interface gráfica para o Swaret

Instalando fontes no Debian

Como imprimir um documento no formato de livro de 4 páginas por folha

Conectando celular Samsung SGH em PC com Linux

Fontes para Conky

  

Comentários
[1] Comentário enviado por cassimirinho em 11/11/2008 - 12:50h

Converte .wmv ou .avi para .3gp ?

[2] Comentário enviado por giovanildo em 12/11/2008 - 01:17h

Converte sim

[3] Comentário enviado por giovanildo em 11/03/2009 - 18:47h

Repositorio medibuntu

sudo wget http://www.medibuntu.org/sources.list.d/hardy.list -O /etc/apt/sources.list.d/medibuntu.list

sudo apt-get update && sudo apt-get install medibuntu-keyring

[4] Comentário enviado por removido em 02/07/2009 - 12:13h

Serve para Kubuntu?
Eu digitei:
$ sudo apt-get install convertit

deu como resposta impossível achar pacote.

[5] Comentário enviado por giovanildo em 02/07/2009 - 12:46h

Serve sim agora vc tem que adicionar no sources.list, e depois da sudo apt-get update. Agora pode ser que tenha saido do ar pois naum eh um repositorio mantido pelo ubuntu e as vezes essas empresas de software passam por momentos dificeis.

[6] Comentário enviado por michelles pack em 21/09/2009 - 00:01h

Eu quase conseguí!
Olha isso Giovanildo:

michelles-pack michelles-pack # sudo apt-get install convertit
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
convertit: Depende: gambas2-runtime (< 2.1) mas 2.8.2-1build1 está para ser instalado
Depende: gambas2-gb-qt (< 2.1) mas 2.8.2-1build1 está para ser instalado
E: Pacotes quebrados




Minha distro: Linux Mint Gloria.
Abraço. lol

[7] Comentário enviado por giovanildo em 21/09/2009 - 11:18h

kra essa distro eh baseada no ubuntu 9.04 e realmente não testei vou tentar ter acesso to soh sem lanhouse e soh tem essa ruindows mas assim que puder testar, posto aki. vlws

[8] Comentário enviado por giovanildo em 21/09/2009 - 19:09h

tente editar sudo gedit /etc/apt/sources.list retire a linha universe do ubuntu 9.04 e coloque a linha universe do ubuntu 8.04 e poste aki o resultado.

[9] Comentário enviado por dubenine em 21/09/2009 - 19:34h

Giovanildo....

estou acompanhando a instalação.... sou leigo em linux....

nao entendi a esse ultimo post....

abri o arquivo, mas nao encontrei essa linha universe....

PS. estou tentando instalar no ubuntu 9.10 e deu os mesmos erros anteriores.

No aguardo....Vlw!!!

[10] Comentário enviado por giovanildo em 21/09/2009 - 20:06h

essas linhas abaixo são as linhas dos principais repositorios de arquivos do ubuntu, em vez de jaunty no seu ubuntu 9.10 deve ser Karmic Koala ou coisa parecida

deb http://br.archive.ubuntu.com/ubuntu/ karmic universe
deb-src http://br.archive.ubuntu.com/ubuntu/ karmic universe
deb http://br.archive.ubuntu.com/ubuntu/ karmic-updates universe
deb-src http://br.archive.ubuntu.com/ubuntu/ karmic-updates universe

retire o karmic e coloque o nome hardy deve ficar assim

deb http://br.archive.ubuntu.com/ubuntu/ hardy universe
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy universe
deb http://br.archive.ubuntu.com/ubuntu/ hardy-updates universe
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy-updates universe

depois salve feche entre no terminal e digite

sudo apt-get update
sudo apt-get remove gambas2
sudo apt-get install gambas2

qualquer coisa da o tok ai

soh vou acessar net amanha vlws


[11] Comentário enviado por giovanildo em 21/09/2009 - 20:08h

qualquer coisa volte para o 8.04

[12] Comentário enviado por giovanildo em 21/09/2009 - 20:09h

do qual teste e funcionou perfeitamente

[13] Comentário enviado por giovanildo em 21/09/2009 - 20:09h

ou use o winff que tem nas minhas dicas aki no vivaolinux

[14] Comentário enviado por dubenine em 23/09/2009 - 22:05h

E ae Giovanildo....

Nao sei c tem a ver, meu linux Ubuntu 9.04 (jaunty), aquele LanOs desenvolvido para lan house.... mas nao funcionou a instalação...

da uma olhada...

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
amsn: Depende: libgupnp-igd-1.0-2 (>= 0.1.3) mas não será instalado
gambas2: Depende: gambas2-doc (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-chart (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-compress-bzlib2 (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-compress-zlib (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-crypt (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-db-firebird (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-db-form (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-db-mysql (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-db-postgresql (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-db-odbc (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-db-sqlite (>= 2.8.2-1build1) mas não será instalado ou
gambas2-gb-db-sqlite2 (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-desktop (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-form (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-form-dialog (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-form-mdi (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-gtk-ext (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-gtk-svg (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-gui (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-image (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-info (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-net-curl (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-net-smtp (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-opengl (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-pcre (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-pdf (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-qt-ext (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-qt-kde-html (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-qt-opengl mas não será instalado
Depende: gambas2-gb-report (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-sdl (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-settings (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-vb mas não será instalado
Depende: gambas2-gb-v4l (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-web mas não será instalado
Depende: gambas2-gb-xml-rpc (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-gb-xml-xslt (>= 2.8.2-1build1) mas não será instalado
Depende: gambas2-ide (>= 2.8.2-1build1) mas não será instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).

Vlw...

[15] Comentário enviado por wagner1618 em 21/06/2010 - 19:20h

No meu caso substituir os repositórios do meu Ubuntu 10.04 pelos do 8.04 funcionou. Depois de substituir, desinstalei o gambas2, atualizei (sudo apt-get update) fui no synaptic selecionei as dependências, fui em Pacote+forçar versão e voltei a versão do gambas2, do gambas2-runtime e das outras dependências do gambas para a versão 2.0.0-1, instalando-as.

[16] Comentário enviado por jhenriquegd em 28/10/2010 - 21:46h

como substitui o repositorio do ubuntu 10.04 pelo 8.04????

[17] Comentário enviado por giovanildo em 28/10/2010 - 23:43h

no terninal

sudo gedit /etc/apt/sources.list

inklua as linhas

deb http://br.archive.ubuntu.com/ubuntu/ hardy universe
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy universe
deb http://br.archive.ubuntu.com/ubuntu/ hardy-updates universe
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy-updates universe


[18] Comentário enviado por TiagoSouza em 15/05/2012 - 22:14h

Ele converte vídeos no formato WebM (HTML5)?

[19] Comentário enviado por giovanildo em 16/05/2012 - 00:22h

kra tenta o winff considero ele melhor, mas acredito q sim instala os w32codecs ubuntu-restricted-extras (caso seja ubuntu), a dica é instalar os codecs vlws qq coisa grita ai



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts