PostgreSQL 8.2 no Ubuntu 8.10

Publicado por Giovanildo Teixeira em 18/05/2009

[ Hits: 16.227 ]

 


PostgreSQL 8.2 no Ubuntu 8.10



Não consegui instalar o PostgreSQL 8.2 diretamente pelo repositório do Ubuntu 8.10, então encontrei uma dica que dizia que não foi feita versão do PostgreSQL 8.2 para o Ubuntu 8.10. Peguei então os repositórios universe do Ubuntu 8.04 Hardy, instalei e está funcionando perfeitamente no meu Intrepid Ibex.

No terminal:

sudo gedit /etc/apt/sources.list

Adicione a linha:

deb http://br.archive.ubuntu.com/ubuntu hardy main universe

Salve e feche.

Agora digite:

sudo apt-get install sudo apt-get install postgresql-8.2 postgresql-client-8.2

Que vai baixar e instalar perfeitamente.

Valeu pessoal!!!

Agora me perguntam porque não instalar o PostgreSQL 8.3. Simples: porque o aplicativo é incompatível com essa versão.

Outras dicas deste autor

MapSource no Linux (wine 1.rc1 no Ubuntu 8.04 Heron)

Atualizando e instalando programas offline no Ubuntu 10.04

WinFF - alternativa ao Convertit (excelente conversor de vídeo)

Lineduc - Linux Educacional Duque de Caxias

ConvertIT - Excelente conversor de vídeo para Ubuntu Linux

Leitura recomendada

Instalação/Upgrade mysqld 5.7: fatal error: mysql.user table is damaged [Resolvido]

MySQL no Slackware 14.1 - Configuração inicial

Recuperando senha MySQL

Firebird 2.1 - Instalação no Ubuntu Server 11.10 64 bits

Recuperando a senha perdida do MySQL

  

Comentários
[1] Comentário enviado por acacio147 em 10/12/2009 - 13:04h

Estou usando o Ubuntu 9.10 e necessito do postgresql 8.2
Tentei essa dica e não funcionou

O pacote postgresql-8.2 não está disponível, mas é referenciado por outro pacote.
Isto pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
E: O pacote postgresql-8.2 não tem candidato para instalação

Alguma dica ?

Obrigado.

[2] Comentário enviado por giovanildo em 11/12/2009 - 16:54h

comente a linha

deb http://br.archive.ubuntu.com/ubuntu karmic main universe

[3] Comentário enviado por acacio147 em 14/12/2009 - 11:57h

Desculpem mas já funcionou, creio que foi a velha falta de atenção.
Faltou só o famoso: $ sudo apt-get update

Agora está tudo ok.

Obrigado.



Contribuir com comentário