Baixei o broffice 2.2

1. Baixei o broffice 2.2

Eraldo Pereira
eraldodesign

(usa Ubuntu)

Enviado em 27/07/2007 - 12:46h

Como devo fazer para instalar o broffice 2.2, já que baixei ele no meu ubuntu 7.4.
obrigado...


  


2. Re: Baixei o broffice 2.2

Márcio de Souza Almeida
marcio68almeida

(usa Debian)

Enviado em 27/07/2007 - 13:04h

você baixou a versão .deb ???
se for, tente dpkg --install [nome do arquivo]


3. Erro na instalação broffice

Eraldo Pereira
eraldodesign

(usa Ubuntu)

Enviado em 27/07/2007 - 14:06h

Assim q eu baixei a versão do broffice 2.2, entrei no terminal e digitei o seguinte comando:
dpkg -i *.deb
olha a quantidade de erro que acontece, porque será?

Selecionando pacote previamente não selecionado broffice.org-base.
dpkg: sobre broffice.org-base_2.2.0-14_i386.deb contendo broffice.org-base:
broffice.org-base conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-base_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-base
Selecionando pacote previamente não selecionado broffice.org-calc.
dpkg: sobre broffice.org-calc_2.2.0-14_i386.deb contendo broffice.org-calc:
broffice.org-calc conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-calc_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-calc
Selecionando pacote previamente não selecionado broffice.org-core01.
dpkg: sobre broffice.org-core01_2.2.0-14_i386.deb contendo broffice.org-core01:
broffice.org-core01 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core01_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core01
Selecionando pacote previamente não selecionado broffice.org-core02.
dpkg: sobre broffice.org-core02_2.2.0-14_i386.deb contendo broffice.org-core02:
broffice.org-core02 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core02_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core02
Selecionando pacote previamente não selecionado broffice.org-core03.
dpkg: sobre broffice.org-core03_2.2.0-14_i386.deb contendo broffice.org-core03:
broffice.org-core03 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core03_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core03
Selecionando pacote previamente não selecionado broffice.org-core03u.
dpkg: sobre broffice.org-core03u_2.2.0-14_i386.deb contendo broffice.org-core03u:
broffice.org-core03u conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core03u_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core03u
Selecionando pacote previamente não selecionado broffice.org-core04.
dpkg: sobre broffice.org-core04_2.2.0-14_i386.deb contendo broffice.org-core04:
broffice.org-core04 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core04_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core04
Selecionando pacote previamente não selecionado broffice.org-core04u.
dpkg: sobre broffice.org-core04u_2.2.0-14_i386.deb contendo broffice.org-core04u:
broffice.org-core04u conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core04u_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core04u
Selecionando pacote previamente não selecionado broffice.org-core05.
dpkg: sobre broffice.org-core05_2.2.0-14_i386.deb contendo broffice.org-core05:
broffice.org-core05 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core05_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core05
Selecionando pacote previamente não selecionado broffice.org-core05u.
dpkg: sobre broffice.org-core05u_2.2.0-14_i386.deb contendo broffice.org-core05u:
broffice.org-core05u conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core05u_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core05u
Selecionando pacote previamente não selecionado broffice.org-core06.
dpkg: sobre broffice.org-core06_2.2.0-14_i386.deb contendo broffice.org-core06:
broffice.org-core06 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core06_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core06
Selecionando pacote previamente não selecionado broffice.org-core07.
dpkg: sobre broffice.org-core07_2.2.0-14_i386.deb contendo broffice.org-core07:
broffice.org-core07 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core07_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core07
Selecionando pacote previamente não selecionado broffice.org-core08.
dpkg: sobre broffice.org-core08_2.2.0-14_i386.deb contendo broffice.org-core08:
broffice.org-core08 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core08_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core08
Selecionando pacote previamente não selecionado broffice.org-core09.
dpkg: sobre broffice.org-core09_2.2.0-14_i386.deb contendo broffice.org-core09:
broffice.org-core09 conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-core09_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-core09
Selecionando pacote previamente não selecionado broffice.org-debian-menus.
(Lendo banco de dados ... 88741 arquivos e diretórios atualmente instalados.)
Descompactando broffice.org-debian-menus (de broffice.org-debian-menus_2.2-9134_all.deb) ...
dpkg: erro processando broffice.org-debian-menus_2.2-9134_all.deb (--install):
tentando sobrescrever `/usr/bin/soffice', que também está no pacote openoffice.org-common
/usr/bin/gtk-update-icon-cache
Cache file created successfully.
/usr/bin/gtk-update-icon-cache
Cache file created successfully.
Selecionando pacote previamente não selecionado broffice.org-draw.
dpkg: sobre broffice.org-draw_2.2.0-14_i386.deb contendo broffice.org-draw:
broffice.org-draw conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-draw_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-draw
Selecionando pacote previamente não selecionado broffice.org-emailmerge.
dpkg: sobre broffice.org-emailmerge_2.2.0-14_i386.deb contendo broffice.org-emailmerge:
broffice.org-emailmerge conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-emailmerge_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-emailmerge
Selecionando pacote previamente não selecionado broffice.org-gnome-integration.
dpkg: sobre broffice.org-gnome-integration_2.2.0-14_i386.deb contendo broffice.org-gnome-integration:
broffice.org-gnome-integration conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-gnome-integration_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-gnome-integration
Selecionando pacote previamente não selecionado broffice.org-graphicfilter.
dpkg: sobre broffice.org-graphicfilter_2.2.0-14_i386.deb contendo broffice.org-graphicfilter:
broffice.org-graphicfilter conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-graphicfilter_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-graphicfilter
Selecionando pacote previamente não selecionado broffice.org-impress.
dpkg: sobre broffice.org-impress_2.2.0-14_i386.deb contendo broffice.org-impress:
broffice.org-impress conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-impress_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-impress
Selecionando pacote previamente não selecionado broffice.org-javafilter.
dpkg: sobre broffice.org-javafilter_2.2.0-14_i386.deb contendo broffice.org-javafilter:
broffice.org-javafilter conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-javafilter_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-javafilter
Selecionando pacote previamente não selecionado broffice.org-kde-integration.
dpkg: sobre broffice.org-kde-integration_2.2.0-14_i386.deb contendo broffice.org-kde-integration:
broffice.org-kde-integration conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-kde-integration_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-kde-integration
Selecionando pacote previamente não selecionado broffice.org-math.
dpkg: sobre broffice.org-math_2.2.0-14_i386.deb contendo broffice.org-math:
broffice.org-math conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-math_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-math
Selecionando pacote previamente não selecionado broffice.org-pyuno.
dpkg: sobre broffice.org-pyuno_2.2.0-14_i386.deb contendo broffice.org-pyuno:
broffice.org-pyuno conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-pyuno_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-pyuno
Selecionando pacote previamente não selecionado broffice.org-testtool.
dpkg: sobre broffice.org-testtool_2.2.0-14_i386.deb contendo broffice.org-testtool:
broffice.org-testtool conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-testtool_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-testtool
Selecionando pacote previamente não selecionado broffice.org-writer.
dpkg: sobre broffice.org-writer_2.2.0-14_i386.deb contendo broffice.org-writer:
broffice.org-writer conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-writer_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-writer
Selecionando pacote previamente não selecionado broffice.org-xsltfilter.
dpkg: sobre broffice.org-xsltfilter_2.2.0-14_i386.deb contendo broffice.org-xsltfilter:
broffice.org-xsltfilter conflicts with openoffice.org-bundled
openoffice.org-core oferece openoffice.org-bundled e está instalado.
dpkg: erro processando broffice.org-xsltfilter_2.2.0-14_i386.deb (--install):
pacotes conflitantes - não instalando broffice.org-xsltfilter
Erros foram encontrados durante processamento de:
broffice.org-base_2.2.0-14_i386.deb
broffice.org-calc_2.2.0-14_i386.deb
broffice.org-core01_2.2.0-14_i386.deb
broffice.org-core02_2.2.0-14_i386.deb
broffice.org-core03_2.2.0-14_i386.deb
broffice.org-core03u_2.2.0-14_i386.deb
broffice.org-core04_2.2.0-14_i386.deb
broffice.org-core04u_2.2.0-14_i386.deb
broffice.org-core05_2.2.0-14_i386.deb
broffice.org-core05u_2.2.0-14_i386.deb
broffice.org-core06_2.2.0-14_i386.deb
broffice.org-core07_2.2.0-14_i386.deb
broffice.org-core08_2.2.0-14_i386.deb
broffice.org-core09_2.2.0-14_i386.deb
broffice.org-debian-menus_2.2-9134_all.deb
broffice.org-draw_2.2.0-14_i386.deb
broffice.org-emailmerge_2.2.0-14_i386.deb
broffice.org-gnome-integration_2.2.0-14_i386.deb
broffice.org-graphicfilter_2.2.0-14_i386.deb
broffice.org-impress_2.2.0-14_i386.deb
broffice.org-javafilter_2.2.0-14_i386.deb
broffice.org-kde-integration_2.2.0-14_i386.deb
broffice.org-math_2.2.0-14_i386.deb
broffice.org-pyuno_2.2.0-14_i386.deb
broffice.org-testtool_2.2.0-14_i386.deb
broffice.org-writer_2.2.0-14_i386.deb
broffice.org-xsltfilter_2.2.0-14_i386.deb


Obrigado pela atenção...


4. Re: Baixei o broffice 2.2

Márcio de Souza Almeida
marcio68almeida

(usa Debian)

Enviado em 27/07/2007 - 14:11h

Se você observar no começo do erro, diz que há conflito entre o broffice e o star office...
Desinstale o staroffice para instalar o br.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts