Pinga mas nao navega

1. Pinga mas nao navega

Carlos Santos
cfnsantos

(usa Debian)

Enviado em 08/06/2017 - 17:27h

Atualizei o ubuntu para gnomeubuntu Ubuntu 17.04 64-bit.
O sistema pinga para qq endereco, tanto na rede interna do trabalho como para enderecos externos. Consigo buscar / instalar / atualizar pacotes via APT-GET ou APTITUDE. Tanto usando IP fixo quanto DHCP, realizo todas essas operacoes.

O problema acontece qdo abro o navegador, qq um. Simplesmente nao navega, nem sites internos nem externos. O tempo de resposta e imenso e q conexao e abortada. Wating for.... e nao responde.

No IFCONFIG tenho os seguintes dispositivos enp0s31f6, lo e wlp5s0. Acesso a rede pelo enp0s31f6 sempre. A WIFI fica desligada. Primeiro observei q a eth0 passou a ser enp0s31f6.

A tabela de roteamento, atraves do route -n me traz:

0.0.0.0 172.22.2.10 0.0.0.0 UG 100 0 0 enp0s31f6
169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 enp0s31f6
172.22.X.0 0.0.0.0 255.255.254.0 U 100 0 0 enp0s31f6
192.168.A.BB 172.22.X.YY 255.255.255.255 UGH 100 0 0 enp0s31f6

O traceroute6 www.uol.com.br retorna sempre connect: A rede está fora de alcance para qq destino.
Se esta fora do alcance, porq pinga? Se esta fora de alcance, porq o texto das paginas carrega de forma tosca?

O more networks link-local 169.254.0.0

O more /etc/resolv.conf me traz nameserver 127.0.0.53

Nao sei mais o q fazer. Obrigado pela atencao






  


2. Re: Pinga mas nao navega

Marcelo Oliver
msoliver

(usa Debian)

Enviado em 08/06/2017 - 17:44h

cfnsantos escreveu:

Atualizei o ubuntu para gnomeubuntu Ubuntu 17.04 64-bit.
O sistema pinga para qq endereco, tanto na rede interna do trabalho como para enderecos externos. Consigo buscar / instalar / atualizar pacotes via APT-GET ou APTITUDE. Tanto usando IP fixo quanto DHCP, realizo todas essas operacoes.

O problema acontece qdo abro o navegador, qq um. Simplesmente nao navega, nem sites internos nem externos. O tempo de resposta e imenso e q conexao e abortada. Wating for.... e nao responde.

No IFCONFIG tenho os seguintes dispositivos enp0s31f6, lo e wlp5s0. Acesso a rede pelo enp0s31f6 sempre. A WIFI fica desligada. Primeiro observei q a eth0 passou a ser enp0s31f6.

A tabela de roteamento, atraves do route -n me traz:

0.0.0.0 172.22.2.10 0.0.0.0 UG 100 0 0 enp0s31f6
169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 enp0s31f6
172.22.X.0 0.0.0.0 255.255.254.0 U 100 0 0 enp0s31f6
192.168.A.BB 172.22.X.YY 255.255.255.255 UGH 100 0 0 enp0s31f6

O traceroute6 www.uol.com.br retorna sempre connect: A rede está fora de alcance para qq destino.
Se esta fora do alcance, porq pinga? Se esta fora de alcance, porq o texto das paginas carrega de forma tosca?

O more networks link-local 169.254.0.0

O more /etc/resolv.conf me traz nameserver 127.0.0.53

Nao sei mais o q fazer. Obrigado pela atencao


Boa tarde.
Isso é Falta de DNS,


att

marcelo oliver




3. Re: Pinga mas nao navega

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/06/2017 - 17:48h

Tenho más notícias: http://www.edivaldobrito.com.br/ubuntu-17-04-download/

É sempre importante lembrar: o Ubuntu 17.04 não é uma versão LTS (suporte de logon prazo), e portanto, será suportada pela Canonical apenas por 9 meses. Ou seja, o sistema será suportado e receberá atualizações somente até janeiro de 2018.


Pode ser bug. Isto resolve-se instalando uma versão com suporte maior.

Será um "conecta mas não navega"? Veja se resolve: https://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1

Ou então: https://support.mozilla.org/pt-BR/kb/firefox-e-outros-navegadores-nao-conseguem-carregar-sites

Poste aqui também o conteúdo do arquivo /etc/resolv.conf

----------------------------------------------------------------------------------------------------------------
Nem direita, nem esquerda. Quando se trata de corrupção o Brasil é ambidestro.
(anônimo)

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden



4. Re: Pinga mas nao navega

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/06/2017 - 18:06h

msoliver escreveu:

cfnsantos escreveu:

Atualizei o ubuntu para gnomeubuntu Ubuntu 17.04 64-bit.
O sistema pinga para qq endereco, tanto na rede interna do trabalho como para enderecos externos. Consigo buscar / instalar / atualizar pacotes via APT-GET ou APTITUDE. Tanto usando IP fixo quanto DHCP, realizo todas essas operacoes.

O problema acontece qdo abro o navegador, qq um. Simplesmente nao navega, nem sites internos nem externos. O tempo de resposta e imenso e q conexao e abortada. Wating for.... e nao responde.

No IFCONFIG tenho os seguintes dispositivos enp0s31f6, lo e wlp5s0. Acesso a rede pelo enp0s31f6 sempre. A WIFI fica desligada. Primeiro observei q a eth0 passou a ser enp0s31f6.

A tabela de roteamento, atraves do route -n me traz:

0.0.0.0 172.22.2.10 0.0.0.0 UG 100 0 0 enp0s31f6
169.254.0.0 0.0.0.0 255.255.0.0 U 1000 0 0 enp0s31f6
172.22.X.0 0.0.0.0 255.255.254.0 U 100 0 0 enp0s31f6
192.168.A.BB 172.22.X.YY 255.255.255.255 UGH 100 0 0 enp0s31f6

O traceroute6 www.uol.com.br retorna sempre connect: A rede está fora de alcance para qq destino.
Se esta fora do alcance, porq pinga? Se esta fora de alcance, porq o texto das paginas carrega de forma tosca?

O more networks link-local 169.254.0.0

O more /etc/resolv.conf me traz nameserver 127.0.0.53 <================================

Nao sei mais o q fazer. Obrigado pela atencao


Boa tarde.
Isso é Falta de DNS,


att

marcelo oliver



Foi você que add 127.0.0.53 no resolv.conf ?

Muda isso e seja feliz.



5. Re: Pinga mas nao navega

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 08/06/2017 - 18:07h

-vc atualizou seu Ubuntu-16.10 p/ Ubuntu-17.04 ??
-vc tentou mudar dns?
https://www.vivaolinux.com.br/dica/Ubuntu-1404-Conecta-mas-nao-navega-Resolvido-1


**********************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


6. Re: Pinga mas nao navega

Vinicius Araujo Lopes
viniciusalopes

(usa Ubuntu)

Enviado em 09/06/2017 - 01:59h

Opa!
SOLUÇÃO:
- Clique no ícone de rede ao lado relógio e vá em: Editar Conexões
- Em Conexões de rede, selecione a conexão 'enp0s31f6' e clique em EXCLUIR
- Confirme a exclusão clicando em Excluir novamente.
- Desconecte fisicamente o cabo de rede.
- Reinicie o computador, ainda sem o cabo.
- Quando concluir a inicialização, conecte o cabo novamente e aguarde a conexão ser refeita.

 __________________________________
/ Apresente soluções! \
| Opiniões não resolvem problemas. |
| |
\ --Viniciusalopes /
---------------------------------
\ ^__^
\ (oo)\_______
(__) )/\/
||----w |
|| ||



7. Verifique se você esta com o DNS configurado

Douglas Bueno
dbueno

(usa CentOS)

Enviado em 09/06/2017 - 11:38h

Seu problema deve estar relacionado a resolução de nome, já que você afirma que consegue um ping para IP com sucesso.

Procure o arquivo /etc/resolv.conf, que era responsável pela configuração do DNS em sistemas Linux

Configure um IP de algum DNS externo.

nameserver [IP_do_DNS]

exemplo:

nameserver 8.8.8.8
nameserver 8.8.4.4






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts