Erro ao realizar dist-upgrade no ubuntu em dual boot com o deepin [RESOLVIDO]

1. Erro ao realizar dist-upgrade no ubuntu em dual boot com o deepin [RESOLVIDO]

Welington Cesar Taques
welingto taques

(usa Ubuntu)

Enviado em 17/05/2017 - 15:23h

Olá pessoal do fórum. Recentemente instalei a distro do Deepin para experimentar. O Deepin foi instalado conjuntamente com o Ubuntu 16.04 lts, compartilhando o /home. O GRUB que aparece é o do Deepin constando o UBUNTU, porém quando rodo o UBUNTU aparece uma série de números, etc, e inicia. O sistema inicia, mas com uma série de travamentos. Rodei no terminal uma tentativa de atualização "sudo apt-get dist-upgrade" beleza me informou a quantidade de dados e mandei a senha. Mas ao final do processo apresentou a seguinte mensagem:

A processar 'triggers' para systemd (229-4ubuntu17) ...
A processar 'triggers' para ureadahead (0.100.0-19) ...
A processar 'triggers' para resolvconf (1.78ubuntu4) ...
Erros foram encontrados durante o processamento de:
grub-efi-amd64-signed
shim-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~$

ALGUÉM PODERIA AJUDAR, pois neste mes já passei varias horas tentando resolver outros problemas no Ubuntu (motivos que levaram a instala o Deepin).
Desde Já grato!



  


2. MELHOR RESPOSTA

Rodrigo Namba Dake
shundake

(usa Arch Linux)

Enviado em 18/05/2017 - 00:06h

welingto taques escreveu:

Olá pessoal do fórum. Recentemente instalei a distro do Deepin para experimentar. O Deepin foi instalado conjuntamente com o Ubuntu 16.04 lts, compartilhando o /home. O GRUB que aparece é o do Deepin constando o UBUNTU, porém quando rodo o UBUNTU aparece uma série de números, etc, e inicia. O sistema inicia, mas com uma série de travamentos. Rodei no terminal uma tentativa de atualização "sudo apt-get dist-upgrade" beleza me informou a quantidade de dados e mandei a senha. Mas ao final do processo apresentou a seguinte mensagem:

A processar 'triggers' para systemd (229-4ubuntu17) ...
A processar 'triggers' para ureadahead (0.100.0-19) ...
A processar 'triggers' para resolvconf (1.78ubuntu4) ...
Erros foram encontrados durante o processamento de:
grub-efi-amd64-signed
shim-signed
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~$

ALGUÉM PODERIA AJUDAR, pois neste mes já passei varias horas tentando resolver outros problemas no Ubuntu (motivos que levaram a instala o Deepin).
Desde Já grato!


Boa noite amigo.
Creio que o post https://www.vivaolinux.com.br/topico/GRUB/shim-signed contenha uma dúvida semelhante à sua, já tentou a solução apontada no post?
Pelo que percebi, não existe uma partição EFI na sua tabela de partições, veja se o link acima funciona.

3. Re: Erro ao realizar dist-upgrade no ubuntu em dual boot com o deepin [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 17/05/2017 - 16:06h

-para evitar problemas parecidos eu não compartilho /home mas crio uma partição p/ arquivos como na imagem abaixo
http://i.imgur.com/OOICGiw.png
-sda1/linux1 + sda2/linux/2 + sda3/swap + sda4/arquivos
-no seu caso, vc já tentou iniciar pelo modo de recuperação ??

**********************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


4. Re: Erro ao realizar dist-upgrade no ubuntu em dual boot com o deepin [RESOLVIDO]

Welington Cesar Taques
welingto taques

(usa Ubuntu)

Enviado em 17/05/2017 - 16:16h

clodoaldops escreveu:

-para evitar problemas parecidos eu não compartilho /home mas crio uma partição p/ arquivos como na imagem abaixo
http://i.imgur.com/OOICGiw.png
-sda1/linux1 + sda2/linux/2 + sda3/swap + sda4/arquivos
-no seu caso, vc já tentou iniciar pelo modo de recuperação ??

**********************************************
Meu Blog
http://dicaslinuxmint.blogspot.com.br/


Vou tentar no mode de recuperação e posto os resultados!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts