Aparece o vídeo sem som

13. Solucao encontrada

Hermes Alves
hermesalves

(usa Fedora)

Enviado em 30/08/2008 - 20:39h

Aqui eh 64bits e nao possuia o ALSA 32 bits, por isso nao estava funcionando.

resolvido com yum install alsa-lib.i386


  


14. Flash sem som

Walter Santos de Mello
noHEro

(usa Fedora)

Enviado em 19/03/2009 - 16:12h

No fedora 10 x64 também funciona a dica :D
um abraço


15. Re: Aparece o vídeo sem som

anna kamilla
annakamilla

(usa Manjaro Linux)

Enviado em 19/03/2009 - 16:26h

instala o alsa.




16. Re: Aparece o vídeo sem som

anna kamilla
annakamilla

(usa Manjaro Linux)

Enviado em 19/03/2009 - 16:29h

ja tive esse problema no ubuntu:

reinstalei o firefox e as dependencias do flash.

as vezes pode ser o navegador.



17. Ae galera

Thiago Baldim
TRBaldim

(usa Ubuntu)

Enviado em 07/06/2009 - 19:18h

Pessoal segui as informações desse tópico para resolver o prblema de som com o flash no firefox... Consegui resolver mas encontrei um novo problema... os aplicativos em jre não estão com som >.< infelizmente após eu resolver o problema com o flash os aplicativos jre pararam alguem poderia me ajudar?


18. GNASH

Valter de Oliveira Pires
valterpires

(usa Debian)

Enviado em 20/06/2009 - 11:30h

eu instalei o gnash e funcionou normalmente


19. Re: Aparece o vídeo sem som

Bruno Martins Galvão
turad

(usa CentOS)

Enviado em 22/07/2011 - 14:21h

É só baixar o pacote adobe (install_flash_player_10_linux.tar.gz) , descompacta-lo .Depois copiar o arquivo libflashplayer.so dentro da pasta plugins . ^.-

cp nome do arquivo/usr/lib oulib64 dependendo da plataforma/mozilla/plugins .

No meu caso ficou assim :
cp libflashplayer.so/usr/lib64/mozilla/plugins



01 02