erro ao instalar lutris [RESOLVIDO]

1. erro ao instalar lutris [RESOLVIDO]

vinicius lima alves
nobodyvini

(usa Debian)

Enviado em 02/01/2019 - 13:18h

olá povos e povas, quem puder me ajudar eu agradeço, enfim, eu estava tentando instalar o lutris no meu debian 9 e quando eu vou dar o "sudo apt-get install lutris" aparece a mensagem:

Os pacotes a seguir têm dependências desencontradas:
lutris : Depende: unrar mas não é instalável
Recomenda: python3-evdev mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

isso ocorre assim que eu faço todos os passos anteriores corretamente e não dá erro (passos anteriores: https://lutris.net/downloads/ )
o que faço? quem puder ajudar eu agradeço :-D


  


2. MELHOR RESPOSTA

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 02/01/2019 - 15:05h

nobodyvini escreveu:

cara o problema do phyton3 (acho que é assim que se escreve) foi resolvido mas o erro só tirou um topico a mais:

Os pacotes a seguir têm dependências desencontradas:
lutris : Depende: unrar mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

e eu fiz o "sudo apt install -f" mas apareceu isso:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

ou seja, eu acho que ele fez "0" coisas.

o que faço?


O unrar faz parte do repositório non-free .. vc não deve ter habilitado ele

faz aí
# echo "deb http://deb.debian.org/debian/ stable main contrib non-free
deb http://deb.debian.org/debian/ stable-updates main contrib non-free
deb http://deb.debian.org/debian-security stable/updates main
deb http://ftp.debian.org/debian stretch-backports main" > /etc/apt/sources.list
# apt update 
# apt install unrar 


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


3. Re: erro ao instalar lutris [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 02/01/2019 - 14:03h

nobodyvini escreveu:
lutris : Depende: unrar mas não é instalável
Recomenda: python3-evdev mas não é instalável


esse python3-evdev é problema ... menos mal que ele não é dependencia ...

Primeiro corrige aí os pacotes quebrados
sudo apt install -f 

depois v se instalando assim o bagulho funfa
sudo apt-get install --no-install-recommends lutris 


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



4. erro ao instalar lutris

vinicius lima alves
nobodyvini

(usa Debian)

Enviado em 02/01/2019 - 14:51h

cara o problema do phyton3 (acho que é assim que se escreve) foi resolvido mas o erro só tirou um topico a mais:

Os pacotes a seguir têm dependências desencontradas:
lutris : Depende: unrar mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

e eu fiz o "sudo apt install -f" mas apareceu isso:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 não atualizados.

ou seja, eu acho que ele fez "0" coisas.

o que faço?


5. Re: erro ao instalar lutris [RESOLVIDO]

vinicius lima alves
nobodyvini

(usa Debian)

Enviado em 02/01/2019 - 15:26h

como eu devo colocar esses comandos exatamente no terminal? (eu sou meio noob nessas coisas)


6. Re: erro ao instalar lutris [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 02/01/2019 - 15:38h

nobodyvini escreveu:

como eu devo colocar esses comandos exatamente no terminal? (eu sou meio noob nessas coisas)


comandos que tem a tralha '#' são comando dados como ROOT, nesse caso vc tem a opção de executar ele como usuário normal, mas desde que use o sudo ... comandos com cifrão '$' são dados como usuário comum.

ex: executado com privilegios de ROOT
# apt update 
$ sudo apt update 


executado como usuário normal
$ cat /etc/apt/sopurces.list 


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



7. erro ao instalar lutris

vinicius lima alves
nobodyvini

(usa Debian)

Enviado em 02/01/2019 - 15:41h

por favor você pode fazer uma lista de como eu devo colocar cada comando no terminal?


8. Re: erro ao instalar lutris [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 02/01/2019 - 16:08h

.
.
.
.
que lista rapaz ... copia e cola ... só não vai colocar a # e $ !!!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



9. Re: erro ao instalar lutris [RESOLVIDO]

vinicius lima alves
nobodyvini

(usa Debian)

Enviado em 02/01/2019 - 16:10h

a tá, ok


10. erro ao instalar lutris

vinicius lima alves
nobodyvini

(usa Debian)

Enviado em 02/01/2019 - 16:13h

mas quando eu coloquei o primeiro comando sem o # apareceu isso:

root@positivo:/home/vinicius# echo "deb http://deb.debian.org/debian/ stable main contrib non-free
>

e ficou nisso


11. Re: erro ao instalar lutris [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 02/01/2019 - 16:17h

.
.
.
.
se ajuda aí campeão .. aquelas linhas é um comando só uai !!

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



12. erro ao instalar lutris

vinicius lima alves
nobodyvini

(usa Debian)

Enviado em 02/01/2019 - 16:25h

cara eu ja consegui baixar o unrar, agora eu posso tentar baixar o lutris?



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts