debian não monta HD-IDE 80.0GB [RESOLVIDO]

1. debian não monta HD-IDE 80.0GB [RESOLVIDO]

Helio
helioh3

(usa Debian)

Enviado em 23/09/2008 - 23:05h

bom tenho um HD-IDE 80.0GB que estão com meus arquivos, o sistema de arquivos e (ntfs), preciso monta-lo pra poder acessar meus aquivos. quando executo "mount /dev/hda1 /mnt/windows" ele não monta faz e me mostrar o --help do comando usado. quando na verdade eu quero é que ele monte a partição pramim para que eu posso transferir meus arquivos para o debian.



  


2. MELHOR RESPOSTA

Edwal F. Paiva Filho
nicolo

(usa Ubuntu)

Enviado em 24/09/2008 - 08:53h

Procure no VOL ntfs-3g que é o macete para maontar os arquivos ntfs read and write, sem sofrimento.

3. tenta assim

Leonidas Romualdo
OSiriX

(usa CentOS)

Enviado em 23/09/2008 - 23:24h

koe .. blz ..


tenta assim que vai ..

mount -t ntfs /dev/hda1 /mnt/windows

e por que vc tem que usar o parametro -t ntfs , para especificar o tipo de sistema de arquivos ele vai montar o dispositivo, que no seu caso é o NTFS . ^^


4. Re: debian não monta HD-IDE 80.0GB [RESOLVIDO]

Helio
helioh3

(usa Debian)

Enviado em 24/09/2008 - 19:46h

NICOLO seguinte, dai quando eu monto o sistema ele me diz que naum tenho permição para acessar os arquivos contidos em /mnt/windows que foi onde eu montei a partição NTFS do windows com meus arquivos e tals
como faço para ter permissão pra transferir meus arquivos para o linux? que o que eu quero.


5. Comigo funcionou

Andre Cardoso
andrebian

(usa Fedora)

Enviado em 24/09/2008 - 20:12h

Te darei uma dica que deu certo no meu Debian.
Abra o gerenciador de arquivos como root, em seguida abra a pasta /etc encontre o arquivo "fstab" e o abra com um editor de texto, se houver uma linha comentando sobre esta partição modifique o necessario, se não houver crie uma com o seguinte comentario:
"/dev/hda1 /mnt/windows ntfs auto,noexec,users,umask=0 0"
Se isto lhe ajudar bom trabalho. Um abraço!


6. Já ia esquecendo

Andre Cardoso
andrebian

(usa Fedora)

Enviado em 24/09/2008 - 20:17h

Depois de fazer este comentario no fstab não se esqueça de novamente como root entrar na pasta /mnt e cria uma pasta nomeando-a "windows" Obs. o nome desta pasta deverá ser o mesmo nome comentado no fstab: se no fstab vc colocou WINDOWS a pasta deverá se chamar WINDOWS com letras maíusculas; se vc colocou o nome com letras minusculas a pasta tamem deve ser com minusculas senão vc nao conseguira acessar o HD.


7. Re: debian não monta HD-IDE 80.0GB [RESOLVIDO]

Helio
helioh3

(usa Debian)

Enviado em 24/09/2008 - 22:10h

obba amigo.. vlw mesmo consegui com o NTFS-3G fantastico.. hehe
instalei primeiro o FUSE depois carreguei o modulo dele "modprobe fuse" ai so foi montar o HD-IDE 80.0GB que eu estava querendo "mount -t ntfs-g3 /dev/hda1 /mnt/windows. hehe
vlw pela força.. agora so uma duvida, estou querendo instalar o flash player, segui uns tutos e naum consegui..rsrs
abraço






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts