Impossivel instalar qualquer coisa no Debian Stretch [RESOLVIDO]

1. Impossivel instalar qualquer coisa no Debian Stretch [RESOLVIDO]

Francisco Oliveira
Chicooliveira

(usa Debian)

Enviado em 30/03/2019 - 20:34h

Olá pessoal, boa noite.. Sou iniciante no Debian, to usando o Stretch e estou a 03 semanas tentando instalar 2 programas (o verificador da caixa econômica e o freemind - que é um programa de mapas mentais) no Debian e nada. Quando instalei a distrô já sabia que o Debian é MEIO embaçado mas não acredito que seja impossível. Eu devo estar errando em algo muito básico porque nada do que faço funciona. Sim, eu to logado como root, baixei os pacotes e já usei tudo que é comando e o sistema reporta que "não consegue desinstalar o warsaw pq ao tentar excluir o programa o diretório não estava vazio, portanto a exclusão não foi efetuada". E tudo que eu vou instalar o programa diz que falta uma coisinha linda chamada "libssl1.0.0" só que ao tentar baixar isso, reporta que isso ficou obsoleto ou foi substituído por outra versão. Uma coisa que eu não sei é se preciso descompactar o pacote antes de tentar instalar (com aquele gerenciador de pacotes - ou com algum comando), ou se a gente instala o pacote compactado msm. As últimas coisas que eu tava tentando era abrir um terminal dentro da própria pasta downloads, mudar pra root e dar um "apt-get install GBPCEFwr64.deb" . Tentei com dpkg tbm.. reporta que falta aquela libssl1.0.0.. mas como disse, ela parece não existir pra baixar. Qualquer ajuda será muito bem vinda, obrigado pessoal.


  


2. Re: Impossivel instalar qualquer coisa no Debian

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 30/03/2019 - 21:01h

Para instalar Freemind Baixe:
http://ftp.us.debian.org/debian/pool/main/f/freemind/freemind_0.9.0+dfsg2-1_all.deb

use os comandos abaixo. Se no debian não tiver "sudo" use como root e remova o "sudo" do comando.
$ sudo apt-get -y install gdebi
$ sudo gdebi "caminho do arquivo que vc baixo acima"

Eu não sei que aplicativo é esse da caixa economica

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.


3. Re: Impossivel instalar qualquer coisa no Debian Stretch [RESOLVIDO]

Francisco Oliveira
Chicooliveira

(usa Debian)

Enviado em 30/03/2019 - 21:05h

aguamole escreveu:

Para instalar Freemind Baixe:
http://ftp.us.debian.org/debian/pool/main/f/freemind/freemind_0.9.0+dfsg2-1_all.deb
use os comandos abaixo. Se no debian não tiver "sudo" use como root e remova o "sudo" do comando.

$ sudo apt-get -y install gdebi
$ sudo gdebi "caminho do arquivo que vc baixo acima"

Eu não sei que aplicativo é esse da caixa economica

CPU Q6600 GTX 750 SofRaid 4xSSD 4Gb DDR2 mesmo assim uso Lubuntu.


Show de Bola irmãozão, vou fazer aqui e depois te conto.. muito obrigado!

Att,

Chicooliveira.


4. Re: Impossivel instalar qualquer coisa no Debian Stretch [RESOLVIDO]

Marcelo Oliver
msoliver

(usa Debian)

Enviado em 01/04/2019 - 19:58h

Uma outra opção, é:
Se baixou o ".deb", faça:
sudo dpkg -i nomedopacore, no caso,
sudo dpkg -i DIRETORIO/freemind_0.9.0+dfsg2-1_all.deb

Antes de executar o comando:
sudo apt-get -y install "pacote"
Execute:
apt-get update
Para atualizar a lista de pacotes.

Para acessar a Caixa Econômica Federal, instale o modulo de segurança: Warsaw:
Segue o link:
https://www.vivaolinux.com.br/topico/Banco-do-Brasil-Gerenciador-Financeiro-e-Aplicativos/Falha-ao-i...

VEJA => echo -e "$(lynx --dump goo.gl/a9KeFc|sed -nr '/^[ ]+Se/,/dou.$/p')"
Att.: Marcelo Oliver


5. Re: Impossivel instalar qualquer coisa no Debian Stretch [RESOLVIDO]

Gabriel Moreira
GabrielMS86

(usa Arch Linux)

Enviado em 01/04/2019 - 22:25h

Só uma dica a quem for de interesse: no Strech a versão do pacote libssl1.0.0 é maior do que a dependência exigida pelo warsaw.
Pra contornar isso só buscando o DEB do pacote na versão correta, o qual está presente nos repos do Ubuntu, aqui:

https://packages.ubuntu.com/cosmic/libssl1.0.0

Aí após a instalação manual dessa dependência vc consegue instalar o warsaw sem maiores delongas.



6. Resolvido..

Francisco Oliveira
Chicooliveira

(usa Debian)

Enviado em 03/04/2019 - 21:57h

Pessoal, muito grato pela ajuda de vcs.

Desculpa eu não ter conseguido responder antes, não tava conseguindo acessar aqui o site. Consegui instalar os dois programas :)
To aprendendo bastante, tentando estudar todos os dias um pouquinho.

Gratidão a todos!

Att,

Chicooliveira.


7. Re: Impossivel instalar qualquer coisa no Debian Stretch [RESOLVIDO]

André L. (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 04/04/2019 - 20:09h

Tenho um artigo sobre instalação de programas no Ubuntu que acho que vai lhe ajudar.

Ele está fixo no site do Ubuntu e está numa versão mais nova aqui no VOL.

Como o Ubuntu é baseado no Debian, quase tudo que está no artigo serve tanto para o Ubuntu quanto para o Debian (e para as muitas distros derivadas dos dois últimos).

Abaixo os links:

https://ubuntuforum-br.org/index.php/topic,24521.0.html

https://www.vivaolinux.com.br/artigo/Instalacao-de-Programas-no-Ubuntu-(atualizacao)/





__________________________________
Linux Registered User nº 439378
Ubuntu Forum Member Since Nov/07/2006
VOL Member SInce Jul/01/2008







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts