Ajuda com Ubuntu 7.10

1. Ajuda com Ubuntu 7.10

Cristiano Antunes Kind
cakind

(usa Debian)

Enviado em 29/10/2007 - 08:18h

Olá amigos do VOL. Estou tendo o seguinte problema com o UBUNTU 7.10. Baixei a versão de 64 Bits (AMD) e quando dou o boot pelo cd para fazer a instalação ele mostra somente a tela de inicialização do sistema, não aparece a tela da área de trabalho, a luz do monitor fica piscando. Já tentei em todas as resoluções de vídeo, mas nada dá certo. Eu fiz um upgrade n a minha máquina recentemente, a placa mãe é uma MSI K9N6SGM-V, o vídeo é uma geforce 6100 onboard. Testei as versões de 64 e 32 bits e nada, inicia normalmente mas não aparece a tela da área de trabalho, fica tudo preto. Agradeço desde já a ajuda de todos.

Obrigado

cakind


  


2. Ubuntu 7.10 não identificou meu video automaticamente.

Walace Augusto
waugusto

(usa Slackware)

Enviado em 30/10/2007 - 17:34h

Ao experimentar o Ubuntu tive um problema semelhante, baixei a imagem do Ubuntu Desktop 7.10, só que na hora de instalar aparecia apenas a tela de carregamento, logo em seguida a tela ficava toda distorcida. No meu caso era uma placa de video intel i865g. Tentei várias configurações e nenhuma funcionava. A minha solução foi iniciar o Ubuntu passando como parâmetro a identificação do driver da minha placa de vídeo da seguinte forma:

boot:live vga=i810

desta forma eu consegui inicializar o Ubuntu normalmente e então realizar a instalação no hd.

No seu caso você poderia testar das seguintes maneiras:

boot:live vga=nv

ou

boot:live vga=nvidia


Boa sorte !