Rodar codigo logo apos iniciar sistema [RESOLVIDO]

1. Rodar codigo logo apos iniciar sistema [RESOLVIDO]

Adilson Magalhães Jäger
AdilsonJager

(usa Linux Mint)

Enviado em 22/03/2021 - 18:04h

Salve Galera.
Instalei a poucos dias linux mint (primeira vez usando linux), estou com um problema pois meu notebook esta com a tela estragada e uso uma tela secundaria, problema é que ele identifica a tela do note e quando liga nao consigo ver nada. Tenho que usar atalho do terminal e digitar as cegas o comando xrandr --output lvds-1-2 --off para desativar o monitor do notebook e tudo ficar no monitor secundario.

Achei algumas resposta aqui no grupo mas que nao esta funcionando pra mim, criei um script no init.d ja dei permissao 755 e update-rc.d nome-do-script defaults, nada funciona. ja olhei o arquivo e esta digitado corretamento.


  


2. Re: Rodar codigo logo apos iniciar sistema [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 22/03/2021 - 18:07h


AdilsonJager escreveu:

Salve Galera.
Instalei a poucos dias linux mint (primeira vez usando linux), estou com um problema pois meu notebook esta com a tela estragada e uso uma tela secundaria, problema é que ele identifica a tela do note e quando liga nao consigo ver nada. Tenho que usar atalho do terminal e digitar as cegas o comando xrandr --output lvds-1-2 --off para desativar o monitor do notebook e tudo ficar no monitor secundario.

Achei algumas resposta aqui no grupo mas que nao esta funcionando pra mim, criei um script no init.d ja dei permissao 755 e update-rc.d nome-do-script defaults, nada funciona. ja olhei o arquivo e esta digitado corretamento.


já tentou isso ?? https://www.vivaolinux.com.br/dica/Desabilitando-monitor-do-laptop-LVDS1


------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




3. Re: Rodar codigo logo apos iniciar sistema [RESOLVIDO]

Adilson Magalhães Jäger
AdilsonJager

(usa Linux Mint)

Enviado em 22/03/2021 - 18:40h


Mauriciodez escreveu:


AdilsonJager escreveu:

Salve Galera.
Instalei a poucos dias linux mint (primeira vez usando linux), estou com um problema pois meu notebook esta com a tela estragada e uso uma tela secundaria, problema é que ele identifica a tela do note e quando liga nao consigo ver nada. Tenho que usar atalho do terminal e digitar as cegas o comando xrandr --output lvds-1-2 --off para desativar o monitor do notebook e tudo ficar no monitor secundario.

Achei algumas resposta aqui no grupo mas que nao esta funcionando pra mim, criei um script no init.d ja dei permissao 755 e update-rc.d nome-do-script defaults, nada funciona. ja olhei o arquivo e esta digitado corretamento.


já tentou isso ?? https://www.vivaolinux.com.br/dica/Desabilitando-monitor-do-laptop-LVDS1


------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------



Salve mano. Tentei agora é tambem nao funcionou.


4. Re: Rodar codigo logo apos iniciar sistema [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 22/03/2021 - 18:58h


velho ... coloca esse seu comando então nos aplicativos de inicialização que deve funcionar de boa

https://www.edivaldobrito.com.br/gerenciar-a-inicializacao-de-aplicativos/

------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




5. Re: Rodar codigo logo apos iniciar sistema [RESOLVIDO]

Adilson Magalhães Jäger
AdilsonJager

(usa Linux Mint)

Enviado em 22/03/2021 - 19:10h


Mauriciodez escreveu:


velho ... coloca esse seu comando então nos aplicativos de inicialização que deve funcionar de boa

https://www.edivaldobrito.com.br/gerenciar-a-inicializacao-de-aplicativos/

------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------



BOOOAAA Agora foi mano. Vlw D+++.