Placa 3d - instalaçao no Ubuntu 7.04

1. Placa 3d - instalaçao no Ubuntu 7.04

venyton
venyton

(usa Ubuntu)

Enviado em 23/08/2007 - 21:42h

Oi pessoal
sou novato no linux
uso Ubuntu 7.04 e tenho uma placa de video RADEON 9200 SE 128mb
e queria saber como eu faço pra instalar ela no ubuntu.
obrigado


  


2. Painel de drivers restritos

Phylipe Venancio Soares
tuxSoares

(usa Ubuntu)

Enviado em 23/08/2007 - 22:14h

Para instalar sua placa de vídeo você tem que ir em "Sistema" e procurar nos menus a opção de gerenciamento de drivers restritos.
Clicando nessa opção basta "Ativar" e reiniciar o Gnome com CTRL + ALT + BACKSPACE.
Com questão a Beryl e tal essas placas da ati são super chatas de fazer funcionar, mas procurando com jeitinho na net você consegue.

Vlw, espero ter ajudado.


3. Instalando placas 3d

Ailson Camargo de Sousa
itocamargo

(usa Linux Mint)

Enviado em 23/08/2007 - 23:22h

A resposta acima está correta, existe um outro método que vc baixa um software chamado envy,
nele constam os drivers proprietários da nVidia e ATI, instalei o da ATI para minha XPress 200M, da ATI...
Fiz isso pq achei mto pratico, é fácil, ele instala e desisntala se vc quiser


4. Re: Placa 3d - instalaçao no Ubuntu 7.04

Shirglei Silva
shirglei

(usa Ubuntu)

Enviado em 24/08/2007 - 15:26h

depois que vc instalaou com o envy testou se o beryl funciona? faz o teste ai e posta aqui,,, to tentando fazer o beryl funcionar na minha ati x1100 256MB de video e não consigo


5. Re: Placa 3d - instalaçao no Ubuntu 7.04

Phylipe Venancio Soares
tuxSoares

(usa Ubuntu)

Enviado em 24/08/2007 - 17:33h

Po tambem tenho uma Ati xpress 200M, funcionou o Beryl????


6. Funcio simna

Ailson Camargo de Sousa
itocamargo

(usa Linux Mint)

Enviado em 25/08/2007 - 13:59h

Segundo os da boca pequena. o beryl é antigo...
agora eh o compiz fusion,

Eu nao testei com o beryl, tenho instalado o compiz fusion...

roda legal...

instalei o envy, baixei o driver proprietário,

instalei mais dois arquivos para criar uma sessao xgl, pois o driver proprietario da ati nao suporta o aixgl que eh exigido pelo beryl, compiz e compiz fuison (uniao do beryl e compiz)

nessa sessao xgl, ele roda tudo legal, eu ja tinha isntalado o compiz, mas nao funcionava por causa desse esquema xgl... agora ta perfeito

podem tirar as duvidas no e-mail...
[email protected]






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts