Xfce 4.12 no OpenSUSE 13.2

Publicado por Luís Fernando C. Cavalheiro em 14/08/2015

[ Hits: 4.748 ]

Blog: https://github.com/lcavalheiro/

 


Xfce 4.12 no OpenSUSE 13.2



Roedores e felinos do Viva o Linux, aqui começa mais uma Dica do Dino® trazendo para vocês mais um item do cardápio do Open McSUSE Tips. Hoje vamos brincar com o Xfce na distro do camaleão. Para quem não sabe, no openSUSE 13.2 a versão do ratinho é a 4.10, que não possui um monte de atualizações e recursos legais. Considerando que até o Slackware está usando o Xfce 4.12, é hora de atualizar o camaleão, e para isso você vai precisar da Dica do Dino® aqui. Então vamos cortar o blablablá porque a refeição está esfriando, e mãos à obra!

1. O que fazer?

Adicione um novo repositório:

# zypper ar -f http://download.opensuse.org/repositories/X11:/xfce/openSUSE_13.2/ openSUSE-X11-xfce

2. Instale o Xfce

Se você já tem o Xfce instalado, um simples:

# zypper dup

...resolve sua vida com o Xfce, atualizando o ambiente de área de trabalho para o 4.12. Caso você não tenho o Xfce instalado, faça um:

# zypper search xfce

...e instale os pacotes de sua preferência.

E é isso, senhores. Aqui termina mais uma Dica do Dino® que acabou de alimentar o museu de grandes novidades de sua vida. Com essa me despeço desejando a todos uma noite de compilação longa e próspera!

Outras dicas deste autor

Criando pacote nvidia-legacy340-driver no Slackware -current após update de 10/03/2016

Corrigindo erro "File in wrong format" durante compilação de pacotes no Slackware 64

Cliente Steam Beta em sua distribuição - Instalando e rodando (mesmo sem ter conta beta)

Atualizando Fedora 21 para 22 sem usar FedUp, Yumex ou Fedy

Lightspark, o plugin Flash livre - instalação e configuração em Debian-like

Leitura recomendada

Habilitando demais terminais virtuais

Fedora 12 e Vmplayer 3.0

Dual boot Debian e Windows com Grub2

Couldn't register with accessibility bus: Did not receive a reply [Resolvido]

Quota no Debian Etch

  

Comentários
[1] Comentário enviado por Fabio_Farias em 17/08/2015 - 21:09h

Boa dica.
No entanto, eu não recomendo o uso do "# zypper dup" se a intenção é apenas atualizar a interface. Esse comando atualiza a distro inteira e dependendo dos repositórios que estiverem ativados, o resultado poderá ser desastroso. Ainda mais quando o usuário tem um determinado programa que ele não pretende atualizar. Melhor nesse caso, marcar apenas os pacotes que deseja atualizar.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts