Ubuntu 9.10 e chipset SIS671

Publicado por jorge luiz vidal soares em 06/11/2009

[ Hits: 9.099 ]

 


Ubuntu 9.10 e chipset SIS671



Vou colocar aqui uma solução para alterar a resolução de vídeo pobre que a instalação do Ubuntu disponibiliza em primeiro instante para equipamentos "munidos" (tristeza) de chipset SIS671 ou equivalentes.

Não precisa procurar o xorg.conf que ele não existe depois da instalação do Ubuntu nesses equipamentos. Ou você cria e corre o risco de ficar frente-a-frente com um pisca-pisca de tela "doido", ou instala o driver da placa a partir do site abaixo.

É "batata", funciona de primeira e de quebra você fica com uma resolução altíssima e com as letras bem visíveis.

Aí vai o link:
Outras dicas deste autor

Iniciando Ubuntu 9.10 sem tela de login

Obtendo informações detalhadas do seu computador / sistema

Leitura recomendada

Mudar idioma no Fedora

Colocando sombras no LXDE

Repositórios para Debian Jessie

kappfinder: utilitário que busca e cria links no KDE

Dica de script de ttyrec

  

Comentários
[1] Comentário enviado por tales.souza em 06/11/2009 - 07:45h

Boa dica, nas perguntas frequentes eu já comentei sobre a placa SIS e postei como solucionar o problema da resolução das máquinas de 64 bits, esse é o link: http://www.vivaolinux.com.br:443/topico/Perguntas-Frequentes/Driver-de-video-SIS-Ubuntu-x64

Abraço.

[2] Comentário enviado por bls em 25/11/2009 - 12:00h

caro jorge luiz vidal soares ,
Que bela contribuição, meu amigo, pois tenho extamente esse chipset famoso no meu W73 da CCE, um note razoável em preço e desempenho. Resolvi o problema com o seu tutorial e fucionou perfeitamente, batata mesmo. Está uma beleza o driver encontrado. Detalhe, o driver é um .deb e serve para qualquer distro que use os pacotes .deb, independente do ambiente. Para mim, instalei no Ubuntu Gnome e KDE com a mesma qualidade. Acho que voce poderia contribuir e deixar a sugestão para que o Bruno Gonçalves inclua, na medida do possível, esse driver na versão 5.0 doBigLinux. Ficará melhor ainda... abrç.

[3] Comentário enviado por leo_pr em 08/05/2010 - 15:39h

Para o pessoal que solucionou o problema da Sis 671 com ubuntu 9.10 e pretende atualizar para o Lucid (ubuntu 10.04) pode ter problemas com o drive sisimedia, então foi feito outra solução só para o 10.04

link: http://curitec.blogspot.com/2010/05/sis-671-e-ubuntu-104-lucid-32bit.html



Contribuir com comentário