The system is running in low-graphics mode [Resolvido]

Publicado por Xerxes Lins em 03/05/2013

[ Hits: 40.232 ]

Blog: https://voidlinux.org/

 


The system is running in low-graphics mode [Resolvido]



Gosto de ficar brincando com o sistema, por exemplo, migrar de Lubuntu para Linux Mint, e depois para Ubuntu.

Mas, com isso, alguns problemas podem acontecer.

Numa dessas mudanças, a tela de login deixou de aparecer e ao invés dela, aparecia uma janela com uma mensagem de:
The system is running in low-graphics mode

Tentei resolver usando alguns métodos da Internet, mas não consegui. Porém, resolvi por conta própria e digo aqui como fiz.

Quando essa janela aparecer, pressione Ctrl+Alt+F1 para abrir um novo terminal. Faça login e siga os passos.

Primeiro, remova o diretório /etc/lightdm:

sudo rm -rf /etc/lightdm

Depois remova completamente alguns pacotes:

sudo apt-get purge unity-greeter lightdm

Em seguida, instale os seguintes:

sudo apt-get install ubuntu-desktop unity-greeter

Isso instalará o LightDM novamente, zerado, pois o Unity Greeter "puxará" o LightDM.

Reinicie o sistema e aproveite.

Outras dicas deste autor

Ajuda para usar Regex com Regex Generator

Como restaurar o Ubuntu 12.04 Precise (removendo suas variações)

Gentoo 99% puro em menos de 5 minutos

Atalho para Netflix no Elementary OS

Montando shares do Samba no Thunar

Leitura recomendada

Cadê o menu.lst? Aprenda a configurar o Grub2!

Resolvendo problema: NVIDIA FX 5 Series - Linux Slackware 12.2

Configurando placa HDA Intel Sound para HDMI no Ubuntu

Instalando e configurando o Ubuntu em Dell Optiplex 320

O que fazer após instalar Ubuntu 16.04 LTS

  

Comentários
[1] Comentário enviado por cristian_20 em 03/05/2013 - 09:57h

Muito bom cara, parabens pela excelente dica. Eu tive problemas com isso algumas vezes. Na primeira eu digitei sudo apt-get install lubuntu-desktop, ele instalou todo o ambiente do lubuntu. Com isso instalou o LightDM novamente,

Quando surgiu o mesmo problema, ja com um pouco mais de conhecimento eu fiz o seguinte procedimento:

Editei usando o vi, o seguinte arquivo, /etc/lightdm/lighdm.conf/ . Na parte "greeter-session" , adicione unity-greeter e reinicie. Caso utilize elementaryOS, coloque pantheon-greeter. Se caso instalou o Lubuntu (acredito que deva funcionar com o Xubuntu também), adicione lightdm-gtk-greeter
Lembrando tem que estar instalando ambos os ambientes, pantheon, lxde,xfce4 para funcionar .

[2] Comentário enviado por rainei em 05/10/2013 - 13:09h

Excelente publicação Xerxes Lins, até uns 15 dias atraz.. eu era usuário do windous decidi migrar para Linux, tomei um imenso susto quendo ocorreu esse erro, pesquisei e vendo postagens como a sua deixa mais claro que fiz a escolha certa, me ajudou muito resolvi o problema rapidamente.
desde já agradeço forte abraço.

[3] Comentário enviado por xerxeslins em 06/10/2013 - 11:58h

Valeu pessoal! :C)

[4] Comentário enviado por maikbasso em 17/10/2013 - 14:54h

VC é o cara, parabéns!!!

[5] Comentário enviado por jeanricardo em 19/10/2013 - 23:40h

Excelente dica, resolveu meu problema..!! bem no alvo do problema.

[6] Comentário enviado por itzmejp em 23/12/2013 - 21:06h

Cara, estou com este exato problema.

Após pressionar Ctrl+Alt+F1, o PC me pede o login e a senha. Eu as forneço corretamente e logo em seguida ele as pede denovo, não estou conseguindo resolver isto, o que eu poderia fazer? Tenho arquivos importantes que nao posso perder.

[7] Comentário enviado por sheylasc em 25/12/2013 - 19:03h

Boa Noite.
Consegui recuperar o Sistema sim, só que quando voltou, veio cheio de erros.
Tudo travado, tentei abrir o terminal só que fica com a tela toda preta. Alguém pode me ajudar? Sou noob. Vlw. kkk

[8] Comentário enviado por mateussnogs em 08/02/2014 - 08:43h

Muito obrigado camarada.Finalmente consegui.Pesquisei em um monte de sites e apenas aqui estava a solução.

[9] Comentário enviado por vitormaringolo em 01/05/2014 - 22:27h

E quando isso acontece no live CD, logo ao clicar em "Experimentar o Ubuntu"?
No Ubuntu 12.04 vai normal, mas no 14.04 não. Apresenta esse erro.

[10] Comentário enviado por xerxeslins em 02/05/2014 - 06:17h


[9] Comentário enviado por vitormaringolo em 01/05/2014 - 22:27h:

E quando isso acontece no live CD, logo ao clicar em "Experimentar o Ubuntu"?
No Ubuntu 12.04 vai normal, mas no 14.04 não. Apresenta esse erro.


Aí vc me pegou! Talvez essa dica já esteja velha para as novas versões do Ubuntu. Infelizmente não estou usando Ubuntu no momento. :(

[11] Comentário enviado por isabellecrm em 14/07/2014 - 21:16h

O meu problema é com a placa de video. Será que tem como me ajudar?

[12] Comentário enviado por xerxeslins em 15/07/2014 - 18:39h


[11] Comentário enviado por isabellecrm em 14/07/2014 - 21:16h:

O meu problema é com a placa de video. Será que tem como me ajudar?


desculpe, no momento estou sem usar o Ubuntu.

[13] Comentário enviado por ntrmnd em 05/05/2015 - 22:32h

Recentemente fiz uma upgrade do Ubuntu 14.10 para 15.04

Após uns poucos dias tive a surpresa com a mensagem "the system is running in low-graphics mode".

Corrigi o problema cancelando as sugestões, abrindo o terminal e digitando:

1) sudo apt-get -d install --reinstall gdm

2) sudo apt-get remove --purge gdm

3) sudo apt-get install gdm

[aqui abriu uma tela marcado o lightdm, que mudei para gdm e dei enter]

4) sudo reboot.

A máquina foi reiniciada normal.

Minha máquina é um Sony Vaio modelo SVF15213CBB, adquirida em 2013.

Abs.

[14] Comentário enviado por xerminador em 19/02/2016 - 17:45h

Parceiro, muito obrigado

Procurei e usei diversos tutoriais e nenhum me resolveu....
Suas Dicas foram precisas.
MUITO OBRIGADO

[15] Comentário enviado por ironf15 em 21/02/2017 - 06:40h

Bom dia.

Gostei da parte "mudo e volto várias vezes entre as distros"! Bom saber que não estou só. Rsrsrsrs

Muito obrigado pelas dicas: no meu caso, Ubuntu 16.4, funcionou muito bem.

Mas vou complementar pois, durante a manutenção, me deparei com mais dois erros em arquivos *.deb que não deixavam eu instalar e nem atualizar nada. Resolvi da seguinte forma:

# sudo dpkg -i --force-overwrite /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb

# sudo apt-get install -f

Abraços e mais uma vez obrigado.

José Oliveira

[16] Comentário enviado por gaborsari em 11/09/2017 - 21:07h

O meu caso não deu certo nem demover ou reinstalar o gdm nem o lightDM, eu estava usando o ubuntu 16.10 64bits no virtualbox pra testar, atualizei pra usar ele em tela cheia e pronto foi o fim de tudo deu esse mesmo erro do titulo, tente fazer esses processos de recuperação do unity mas não resolveu, então decidi matar o ubuntu de vez e subir o 17.04 64bits no virtual box, e vou ter que baixar e instalar tudo de novo, eclipse office wine etc, da próxima vou tentar dar upgrade do O.S. usando terminal e ver no que vai dar.

[17] Comentário enviado por acacio_limap em 30/01/2018 - 09:38h

Muito obrigado!
Sou novato no linux e as vezes nem sei o que fazer, rsrs. Me ajudou bastante. Valeuu!

[18] Comentário enviado por cloub em 07/06/2018 - 22:24h

Xerxes Lins, muito obrigado, pow vc me salvou obrigadao!!!!!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts