Problemas com o som no Conectiva Linux 10

Publicado por marcus v gonçalves em 24/08/2004

[ Hits: 6.359 ]

 


Problemas com o som no Conectiva Linux 10



Se você está tendo problemas com o controle de som (volume) no Conectiva 10 nos players de som (noatun, kaffeine, xmms, etc) e está tendo que ajustá-lo através do kmix, faça o seguinte:
  1. vá no centro de controle conectiva;
  2. controle de som;
  3. guia de hardware;
  4. onde diz qualidade, substitua "padrão" por "16 bits" por exemplo.

OBS: nenhum player deve estar sendo executado junto com a configuração!

NOTA: Esta dica também serve para os que não conseguem ouvir dois sons ao mesmo tempo (player e o aviso de recebimento de mensagem do kopete por exemplo).

Não sei se funciona em outras distribuições Linux. Se funcionar me avisem.

Espero que ter ajudado!

O resto é festa, abraço.

Outras dicas deste autor

konvenientSUSE: Conveniência na instalação de pacotes no SuSE

Fim da janela de notificação de dispositivos no KDE3

Opera em português-BR

Feriados no korganizer

Remover Beagle do login, mas não do sistema

Leitura recomendada

Ubuntu em Computadores Positivo

Como montar partições NTFS no Linux

WindowMaker - Dockando na marra

Criando sources.list no Debian GNU/Linux

Configurando a impressão do Mozilla no KDE

  

Comentários
[1] Comentário enviado por leonardoamorim em 15/09/2004 - 12:44h

Apenas não funciona!

[2] Comentário enviado por rodrigomteixeira em 17/10/2004 - 08:48h

Marcus! Uso o Conetiva 10 e estava a dias tendando desvendar o mistério do som! Essa dica caiu como uma luva! Perfeito! Antes eu só conseguia ouvir um som de cada vez, agora simultâneamente da pra ouvir muitos outros sons! Obrigado pela sua dica.

Um Abraço
Rodrigo M. Teixeira

[3] Comentário enviado por jacaranda em 01/06/2005 - 20:01h

Já eu não tive a mesma sorte estou tendo esse problema.

Sound server informational message:
Error while initializing the sound driver:
device /dev/dsp can't be opened (No such device)
The sound server will continue, using the null output device.

O que fazer agora?

Minha placa integrada...
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233 AC97 Audio Controller (rev 50)

[4] Comentário enviado por wellmsilva em 07/03/2006 - 15:37h

Estou com o mesmo problema do jacaranda estou com o conectiva 10.
Minha placa integrada...
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233 AC97 Audio Controller (rev 50)
já tentei todas as dicas. E nada [:(] .

o q devo fazer agora ?

[5] Comentário enviado por Edu.linux em 24/03/2006 - 11:32h

Marcus, continue nessa força, vc é um verdadeiro linuxer... não se fecha na sua "concha particular de conhecimento", como todos que participam do VOL...
Foi fazer e funfar... meu parabéns!!!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts