OpenOffice - Salvando figuras em textos da web

Publicado por Juliao Junior em 17/04/2009

[ Hits: 6.418 ]

 


OpenOffice - Salvando figuras em textos da web



Muitas vezes copiamos trechos da net e colamos no OpenOffice. Às vezes fazemos isso para ler depois, talvez offline. Seja qual for o motivo para salvar partes de sites, normalmente nos deparamos com um problema: as figuras somem no OpenOffice e aparecem apenas os links (ou seja, espaços vazios com indicação de uma figura). E agora???

O motivo para isso ocorrer, e sua posterior "solução", são igualmente simples. O motivo: para economizar tempo/espaço/etc, o OpenOffice não salva as figuras. Ele salva os links para as figuras, e quando vamos visualizar os documentos ele as recupera da net. O problema é que se estamos offline, como ele fará isso? Claro que não conseguirá. Então vamos à solução.

Acesse o menu "EDITAR". Você verá uma opção chamada "Vínculos". Clique na opção para desvincular as imagens.

Pronto! A partir de agora, as imagens serão salvas junto com o documento.

Outras dicas deste autor

Atualizando o Pubuntu para versão 9.04

Como descompactar arquivos no Linux

Unrar - Descompacta até arquivos .rar!

Comandos para agilizar o uso do terminal

Ubuntu-eee: Bug na inicialização

Leitura recomendada

DicSin não funciona? Eis a solução

BrOffice.org 3.2 não abre após reboot forçado? Eis a solução

PPA para o OpenOffice.org 3.1.0 no Ubuntu 9.04

BRoffice 3 no Slackware Linux 12.1: Solução para teclas que não funcionam

Resolvendo o problema do "erro ao carregar BASIC" no OpenOffice.org no Linux

  

Comentários
[1] Comentário enviado por Rafaell em 17/04/2009 - 14:37h

Ótima dica! Valeu, colega!

[2] Comentário enviado por removido em 17/04/2009 - 19:13h

Boa dica !!!!!!!

[3] Comentário enviado por ricardoperera em 28/01/2010 - 23:56h

Mas eu tenho que fazer isso toda hora que eu colar um documento no openoffice né? não tem como deixar isso padrão pra ele já salvar automaticamente as imaagens?


[4] Comentário enviado por jas1 em 29/01/2010 - 10:21h

O meu openoffice deve estar com algum problema,porque eu abro o aplicativo vou em editar mas a palavra vinculo sempre esta transparente não fica em negrito para poder clicarnela. Porque?

[5] Comentário enviado por ronaldomjunior em 29/09/2010 - 19:54h

salvou o dia xará!

valeu!



Contribuir com comentário