Menu do LXDE não mostra todos as aplicações instaladas [Resolvido]

Publicado por Perfil removido em 26/05/2015

[ Hits: 2.624 ]

 


Menu do LXDE não mostra todos as aplicações instaladas [Resolvido]



Se, por acaso, algum programa que você tenha instalado não apareceu no menu do LXDE, eis a solução que resolveu o problema comigo.

Iniciei o BleachBit, limpei todos os caches e tudo o que era possível com ele. Depois, com o terminal, apaguei o cache do menu e o config do painel:

rm $HOME/.cache/menus/*
rm $HOME/.config/menus/*
rm -r $HOME/.config/lxpanel
lxpanelctl restart

Como isso, o painel ficará desconfigurado e sem nada no menu.

Reinicie a sessão ou reinicie o sistema. Aguarde a atualização do cache do menu. Depois disso, no meu caso, o menu voltou ao normal e com todos o programas instalados.

Outras dicas deste autor

Do Outlook Express para Evolution ou Thunderbird

Eliminando estalos de caixas de som no Debian/Ubuntu

Digite a senha para desbloquear o seu chaveiro de sessão - como remover no Ubuntu

Instalando o Xconq em qualquer distribuição Linux

O Synaptic não atualiza sua distribuição Linux?

Leitura recomendada

Confgurando rede sem fio Intel PRO/Wireless 3945 a/b/g no Slackware 12

netselect-apt :: Encontre o servidor apt mais perto de você!

Configurando do mouse serial no Slackware 10.2

Desconectando automaticamente ao reiniciar o Slackware

Cuidado na Segurança do seu servidor!!!!!

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts