Menu do LXDE não mostra todos as aplicações instaladas [Resolvido]

Publicado por Perfil removido em 26/05/2015

[ Hits: 2.257 ]

 


Menu do LXDE não mostra todos as aplicações instaladas [Resolvido]



Se, por acaso, algum programa que você tenha instalado não apareceu no menu do LXDE, eis a solução que resolveu o problema comigo.

Iniciei o BleachBit, limpei todos os caches e tudo o que era possível com ele. Depois, com o terminal, apaguei o cache do menu e o config do painel:

rm $HOME/.cache/menus/*
rm $HOME/.config/menus/*
rm -r $HOME/.config/lxpanel
lxpanelctl restart

Como isso, o painel ficará desconfigurado e sem nada no menu.

Reinicie a sessão ou reinicie o sistema. Aguarde a atualização do cache do menu. Depois disso, no meu caso, o menu voltou ao normal e com todos o programas instalados.

Outras dicas deste autor

Instalação do Pidgin 2.0.2 no Slackware (parte 3)

cURL - Brute-force em aplicações Web

Instalando o aMSN 0.93 com traydoc no KDE 3.1

Descompactando vários arquivos de uma vez

FrostWire no Edubuntu 14.04 64 bits

Leitura recomendada

Configurando HSP56 MR driver Smartlink no Ubuntu 9.04

Problemas com Bluetooth no Ubuntu 19.04 - a2dp-sink profile connect failed... [Resolvido]

Desativando/Ativando Interface Gráfica ou Modo Texto com SystemD

Configurando o scroll do mouse PS2 no Slackware 12.1

Configuração do FastCGI para o Apache

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts