Instalação do Pidgin 2.0.2 no Slackware (parte 3)

Publicado por Perfil removido em 26/07/2007

[ Hits: 4.620 ]

 


Instalação do Pidgin 2.0.2 no Slackware (parte 3)



O Pidgin que instalei no Slackware 11 dizia-me que não tinha suporte a SSL e eu não conseguia logar pelo mesmo.

Procurando na internet, descobri que podia utilizar o gnutls que resolveria o problema... de fato resolveu, mas o gnutls necessita de outros pacotes como dependência e, como o Slackware não checa a dita cuja, foi a mesma coisa que nada!!! ;-*

Depois de muito fuçar aqui-e-acolá-até-não-poder-mais, descobri que os pacotes necessários ao gnutls são: libgcrypt, libgpg-error, libtasn e opencdk.
Para resolver o problema, abaixo estão os pacotes para download (cortesia de minha humilde pessoa juntamente com o VOL):
Instale tudo como de costume:

# installpkg *tgz

Rode depois:

# updatedb && ldconfig

Falou, povão, até a próxima!!!
;-)

Outras dicas deste autor

Mantenha-se atualizado com RSS

[apt-get] Removendo o lock na marra

EBook Linux 101 Hacks - Segunda Edição

ompload - uploader de arquivos via terminal

Verificando se algum parâmetro foi passado via GET para uma página PHP sem precisar testar um a um

Leitura recomendada

Wireless: Ubuntu 7.04 com Realtek 8185

ESTUDO: Uso de sistemas de fonte aberto no ambiente corporativo

Como recuperar o Grub do seu Ubuntu

Gerando relatórios do PosgreSQL usando o PgFouine

Deixando os programas em seu idioma no Ubuntu

  

Comentários
[1] Comentário enviado por removido em 31/07/2007 - 12:22h

valeu, eu também passei por, mais consegui resolver.
parabéns

[2] Comentário enviado por removido em 31/07/2007 - 12:23h

Eu também passei poor isso,mais também consegui resolver.
Parabéns

[3] Comentário enviado por sysfs em 21/09/2007 - 09:44h

root@own:~# installpkg *.tgz
Installing package libgcrypt-1.2.4-i686-1...
PACKAGE DESCRIPTION:
Unable to install libgcrypt-1.2.4-i686-1.tgz: tar archive is corrupt (tar returned error code 2)
Installing package libgpg-error-1.5-i686-1(2)...
PACKAGE DESCRIPTION:
Unable to install libgpg-error-1.5-i686-1(2).tgz: tar archive is corrupt (tar returned error code 2)
Installing package libtasn1-tools-0.3.4-1.fc4.i386...
PACKAGE DESCRIPTION:
Unable to install libtasn1-tools-0.3.4-1.fc4.i386.tgz: tar archive is corrupt (tar returned error code 2)
Installing package opencdk-0.5.4-i486-1jim...
PACKAGE DESCRIPTION:
Unable to install opencdk-0.5.4-i486-1jim.tgz: tar archive is corrupt (tar returned error code 2)


o que será?



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts