Firefox não está em pt-BR no Funtoo [Resolvido]

Publicado por Xerxes em 15/06/2015

[ Hits: 2.136 ]

 


Firefox não está em pt-BR no Funtoo [Resolvido]



Após instalar Funtoo, instalei o Firefox binário e o Flash com:

# emerge www-client/firefox-bin
# emerge www-plugins/adobe-flash --autounmask-write
# etc-update   #Aceitei a licença
# emerge www-plugins/adobe-flash
# emerge media-libs/hal-flash

Porém, o mesmo não estava em pt-BR. Mesmo instalando o Locale Switcher e o pacote de idiomas. Por quê? Não sei exatamente, mas algo me ocorreu: o "make.conf" tem o parâmetro de compilação para pt-BR, sendo assim, se eu compilar o Firefox, ele ficaria em pt-BR.

Compilei o Firefox:

# emerge firefox

Ainda assim, o Firefox continuou em inglês! Mas como, se o bendito foi compilado em pt-BR? Na dúvida, removi o diretório do Mozilla (e suas configurações):

rm -r .mozilla/*

Reiniciei o Firefox e o mesmo apresentou o idioma no qual foi compilado: pt-BR.

É isso.
Abraço.

Outras dicas deste autor

Entenda o uso de profiles no Funtoo

Usando Conky no LXDE com temperatura do processador

Título "retrátil" da janela no i3

Atualizando Fedora 31 para 32 usando linha de comando

Adwaita Dark no Linux Mint

Leitura recomendada

Fazendo o terminal mostrar asteriscos ao digitar senha

Cadastrando impressora de rede pelo CUPS via linha de comando

Deixando as fontes do Debian superb

Resolvendo problema de NO_PUBKEY no Debian 4 para o Xenserver 5

Configurando senha no root (Kali Linux 2020.1)

  

Comentários

Nenhum comentário foi encontrado.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts