Erro de Xlib ao conectar ao Xserver

Publicado por Luciano em 10/08/2006

[ Hits: 5.316 ]

 


Erro de Xlib ao conectar ao Xserver



Quem já viu essa mensagem chata quando vai fazer um "apt-get upgrade"?

---------------------------------------------------------
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

dpkg-preconfigure: cannot connect to X server :0
debconf: falha ao inicializar frontend: Kde
debconf: (DISPLAY problem?)
debconf: tentando com frontend: Dialog
---------------------------------------------------------

Se você já viu isso, fique tranqüilo, é apenas um pequeno bug que diz não poder conectar ao servidor de janelas X.

Para resolver isso, basta executar o comando abaixo que o problema está resolvido:

# xauth merge /home/~seu_usuário/.Xauthority

Isso se dá porque o programa que está sendo atualizado ou instalado tenta exibir uma janela de configuração, ou não, para lhe dar instruções ou pedir algum dado.

Se te ajudou, obrigado por ler!!!
Outras dicas deste autor
Nenhuma dica encontrada.
Leitura recomendada

Realtek 8180 no Slackware Linux 12

Tela de boot feia no Ubuntu 14.04 após instalar drivers NVIDIA [Resolvido]

Firmware Realtek - Ativação na instalação do Debian Squeeze 64 bits

Tweaks no Elementary OS

Configurações de rede com o comando ip

  

Comentários
[1] Comentário enviado por dsgoncalez em 07/11/2006 - 10:21h

Tava tendo esse problema sim e deu certo!
Só tô passando pra agradecer.

Abraço!!!



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts