Erro ao usar o Mailspring no KDE [RESOLVIDO]

Publicado por Edivan Santtos em 05/01/2021

[ Hits: 679 ]

Blog: http://bit.ly/2Pi7y0m

 


Erro ao usar o Mailspring no KDE [RESOLVIDO]



Olá, amigos.

Recentemente instalei o openSUSE em uma máquina e fui usar o Mailspring, pois para mim é o melhor software de gerenciamento de emails. Passei muitos anos no Gnome, desde o 2. Dessa vez decidi dar uma nova chance ao KDE, pelo menos por alguns meses.

Mas ao instalar o Mailspring, eis a questão: ele não abria. E o problema estava no DE.
Linux: Erro ao usar o Mailspring no KDE [RESOLVIDO]
Como visto na imagem acima, o problema é relativo a um keyring ou libisecret. E acontece independentemente de usar o Wallet no KDE.
Linux: Erro ao usar o Mailspring no KDE [RESOLVIDO]
Como mostrado na imagem, o libisecret está instalado, mas o keyring não.

A solução é simples, instalar o keyring. No entanto, veio um caso curioso, o KDE que é famoso pelo seu elevado nível de personalização e diversas propriedades, não tem um keyring. É preciso ser instalado do Gnome, como mostrado na figura abaixo.
Linux: Erro ao usar o Mailspring no KDE [RESOLVIDO]
Já precisei instalar dependências do KDE no Gnome para usar o Kdenlive, mas um programa que não foi criado para uma DE específica, não achei que teria esse problema, mesmo que mínimo.

A dica, muito simples, tem também o objetivo de alertar (exaustivamente) sobre não existir um DE perfeito, sempre um poderá ter uma deficiência que outro complementará.

O software foi instalado no openSUSE Leap 15.2.

Até a próxima!

Outras dicas deste autor

Kdenlive com Tema Escuro no Ubuntu 19.10 [Resolvido]

Erro ao Desinstalar Pacote Snap [Resolvido]

Manipulando repositórios no openSUSE Leap 15.2

Instalando Telegram a partir do arquivo tar.xz

Como abrir pastas como usuário root na Solus

Leitura recomendada

GAIM com suporte a SSL no Slackware

Definir qual interface iniciar e resolvendo problema do botão de desligar não funcionar

O arquivo motd

Crie atalhos no XFCE para controlar o volume do Som

Drivers Adicionais no Ubuntu

  

Comentários
[1] Comentário enviado por mauricio123 em 05/01/2021 - 14:01h


Boa solução.

___________________________________________________________
[code]Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento [/code]



Contribuir com comentário