Empathy - O substituto do Pidgin no Ubuntu

Publicado por ronnie peterson bacelar martins em 07/08/2009

[ Hits: 19.303 ]

Blog: http://dbahiaz.blogspot.com/

 


Empathy - O substituto do Pidgin no Ubuntu



Empathy ou "Empatia" é um cliente de mensagens instantâneas (chat), programa que suporta texto, voz, vídeo, transferências de arquivos, aplicação e intercomunicação ao longo de muitos protocolos diferentes (AIM, MSN, Google / Jabber, Facebook, SIP, Yahoo etc).

Consiste de um rico conjunto de mensagens instantâneas, "widgets" reutilizáveis e um cliente GNOME GUI usando os "widgets". O principal objetivo é permitir a integração do desktop, proporcionando um poderoso conjunto de "widgets". E pelo que andei lendo, o Empathy irá substituir o Pidgin na versão 9.10 do Ubuntu, por isso resolvi me aventurar.

Nessa dica mostrarei como instalá-lo no Ubuntu.

Primeiro vamos editar o arquivo sources.list que se encontra em /etc/apt/sources.list.

sudo gedit /etc/apt/sources.list

Agora adicionaremos os seguintes repositórios:

Para Ubuntu 9.04 "Jaunty":

deb http://ppa.launchpad.net/telepathy/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/telepathy/ppa/ubuntu jaunty main

Para Ubuntu 8.10 "Intrepid":

deb http://ppa.launchpad.net/telepathy/ppa/ubuntu intrepid main
deb-src http://ppa.launchpad.net/telepathy/ppa/ubuntu intrepid main

Para Ubuntu 8.04 "Hardy":

deb http://ppa.launchpad.net/telepathy/ppa/ubuntu hardy main
deb-src http://ppa.launchpad.net/telepathy/ppa/ubuntu hardy main

Salve e feche!

Atualize o sistema:

sudo aptitude update

Provavelmente ele pedirá uma chave para alguns repositórios e aparecerá uma mensagem parecida com a seguinte:

"W: There are no public key available for the following key IDs:A70DAF53XXDER0D3A1"

Neste caso faremos o seguinte:

Para a key Ids:A70DAF53XXDER0D3A1, apresentada na mensagem, faça o seguinte:

sudo gpg --keyserver wwwkeys.eu.pgp.net --recv-keys XXXXXXXX
$ sudo gpg --armor --export XXXXXXXX | sudo apt-key add -


Onde XXXXXXXXX deve ser substituído pelo número apresentado no key ID:"A70DAF53XXDER0D3A1" da mensagem. Lembrando que esse número é apenas um exemplo.

Agora atualize e tente instalar novamente os pacotes:

sudo aptitude update
$ sudo aptitude install empathy telepathy-gabble telepathy-mission-control telepathy-stream-engine telepathy-butterfly python-msn


Para usar o Empathy acesse: Aplicativos -> Internet -> Mensageiro Instantâneo Empathy

Abraço! Ronnie.

Fontes:
P.S.: É possível que a versão do Empathy instalada mude de acordo com a versão do Ubuntu e com isso alguns de seus recursos não estejam ainda disponíveis.

Outras dicas deste autor

Alerta! Glxgears não é teste de desempenho

TweetDeck no Ubuntu 11.04

Fechar, minimizar e maximizar invertidos no Metacity

HPtalx - HP 50g no Ubuntu 8.10 Linux

Instalando Skype versão static

Leitura recomendada

Hyper Video Converter - converta seus arquivos com qualidade

Wine 1.5.X - Instalação no Linux Mint 13 e Ubuntu 12.04

Como instalar o antivírus ClamAV no Ubuntu [vídeo]

Edição de áudio e vídeo no Linux

Criando um executável no Gambas - Vídeo aula

  

Comentários
[1] Comentário enviado por Marco André em 07/08/2009 - 13:44h

Não vi nenhuma grande atualização em relação do Pidgin. Espero ancioso pela versão que suportará webcam, microfone...
Por isso continuarei usando o bom e velho Emesene

[2] Comentário enviado por dbahiaz em 07/08/2009 - 17:29h

Realmente marco_smachado! Eu tive a mesma impressão que a sua quando instalei, porém, pelo que andei lendo a respeito, a equipe que desenvolve o Pidgin anda em conflito constante, e deixando de lado coisas importantes na implementação de novos recursos, como exemplo esses citado por você, e que foi uma das causas dessa troca, além de outros problemas, como a falta de claresa no desenvolvimento do Pidgin, enquanto que a equipe do Empathy prometi todos esses recursos até o lançamento oficial da versão 9.10 do Ubuntu, além de mais claresa no desenvolvimento, deve existir outos pontos importante para que isso tenha acontecido.

Então, é aguardar o lançamento oficial para comprovar se vale ou não apena!

[3] Comentário enviado por Credmann em 07/08/2009 - 18:04h

Creio que o Empathy vai bem ao encontro da proposta do Ubuntu. Está evoluindo rápido e com muitos recursos.
Pode fazer chamadas de voz via XMPP com clientes GTalk e também de vídeo se o outro lado suportar o codec Theora. Estão desenvolvendo compartilhamento de desktop, um recurso bem útil.
As vantagens sobre o Pidgin são claras além da correção ortográfica em mais de um idioma simultaneamente usando menos recursos e sem os vazamentos de memória.

http://live.gnome.org/Empathy
http://live.gnome.org/Empathy/FAQ#head-42f7921e6b2de2ae3f3f774931d52d7708b1b69a
http://blogs.gnome.org/uraeus/2009/03/10/theora-in-empathy/

[4] Comentário enviado por boys_noize em 16/08/2009 - 07:56h

vou ver se rola aki no meu novo fedora xD

[5] Comentário enviado por boys_noize em 16/08/2009 - 07:59h

auhau bacana funcionou direitin aqui, gostei vou ficar com ele por enquanto!

[6] Comentário enviado por ialeixo em 12/03/2010 - 15:57h

Eu estou usando o Empathy, gostaria de saber como apagar os registros de conversas que fica gravados nele, alguém sabe?!
Abraços!

[7] Comentário enviado por tuxfather em 23/02/2011 - 09:34h

Olá ialeixo, este artigo resume bem como limapr o histórico do empathy

http://ubuntued.info/como-limpar-o-historico-do-empathy



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts