Configurando Velox ou Speedy no OpenSuSE Linux 11

Publicado por ronnie peterson bacelar martins em 22/10/2008

[ Hits: 20.341 ]

Blog: http://dbahiaz.blogspot.com/

 


Configurando Velox ou Speedy no OpenSuSE Linux 11



Mostrarei um passo-a-passo de como configurar de maneira simples, sua banda larga Velox ou Speedy sobre o modo pppoe e modem bridge, que é o padrão de configuração oferecido por esse serviço no Brasil. A distro usada foi openSUSE Linux 11 com kde 4.1. Vamos ao que interessa!

1. Acessando o centro de controle "Yast" e o configurador ADSL:

Vá no menu Iniciar - Aplicativos - Sistemas - Configuração e clique em "Configurações do Administrador" (Yast), ou simplesmente aperte "Alt+F2" e digite "yast", dê ENTER. Digite a sua senha de root (administrador). Em Dispositivos de Rede, clique em DSL, como mostra a figura abaixo.
Linux: YaST - DSL
2. Configurando:

Clicando em "Adicionar", adicionaremos uma nova conexão.
Linux: YaST - nova conexão DSL
3. Escolhendo o método de autenticação:

Escolheremos o modo PPP sobre Ethernet.
Linux: YaST - DSL PPP sobre Ethernet
4. Adicionando o provedor:

Se aparecer alguma mensagem de erro, não se assuste, apenas feche, clique em "Provedores Personalizados" para adicionar um novo provedor.
Linux: DSL - adicionar provedor
5. Configurando o provedor:

Preencha os campos:
  • Nome do Provedor: Nome para identificar a sua conexão.
  • Nome do Usuário: Email do provedor de acesso banda larga (pessoa física ou jurídica).
  • Senha: Sua senha do email de acesso banda larga.

Linux: DSL - configurando provedor
6- Avance até concluir.
Linux: DSL - concluir configuração
7. Conectando-se à internet:

Aperte novamente Alt+F2 e digite "kinternet", dê ENTER. Repare que carregou um ícone parecido com uma tomada, clique 1x sobre o ícone com o botão esquerdo do mouse e aguarde conectar-se.
Linux: Conectando à internet
8. Pronto, se a tomada encaixou você estará conectado!
Linux: Conectado
Caso não tenha instalado o kinternet, faça o seguinte:

Vá no menu Iniciar - Aplicativos - Sistemas - Terminal e clique em "Terminal" (konsole), e instale da seguinte maneira:

sudo zypper in kinternet

Ou pelo Centro de Controle "Yast": Software - Gerenciamento de Software

Espero que gostem, qualquer dúvidas, criticas ou sugestões, estarei a disposição.

Abraço, Ronnie Peterson.

Outras dicas deste autor

Conky Ubuntu Lucid Theme

Fechar, minimizar e maximizar invertidos no Metacity

Temas de mensagens do Adium no Empathy

Temas da comunidade de artes do Ubuntu 10.04 LTS

Extrair e comprimir arquivos com o kde4-Extractandcompress

Leitura recomendada

Slackware "Debiano"

Configurando um provedor PPPOE da LIFE

Trocando MAC da placa de rede

Instalando facilmente pacotes via web - no Mandrake/Mandriva - com urpmi

Iniciando sistema no modo gráfico ou modo texto (configurando "runlevel" padrão no Systemd)

  

Comentários
[1] Comentário enviado por albertguedes em 22/10/2008 - 10:04h

Beleza dbahiaz, isso vai com certeza quebrar o galho de quem usa adsl no Susão.
E você deixou o melhor screenshot pro final ! hehehe

Valeu cara.

[2] Comentário enviado por albfneto em 22/10/2008 - 13:12h

Lagal, prático e fácil...

[3] Comentário enviado por dbahiaz em 23/10/2008 - 21:03h

@albertguedes, valeu meu chapa.
Gostou da minha namorada? hehehe (sonhar não custa nada).
@albfneto, obrigado, tentei fazer do jeito mais simples possível.

[4] Comentário enviado por removido em 28/02/2009 - 09:31h

Realizei todos os passos mais e tudo ok mais não conecta, alguem tem alguma idéia???Obrigado

[5] Comentário enviado por dbahiaz em 01/03/2009 - 09:26h

O seu modem está como bridge?

Tenta o seguinte, no passo 3 onde está marcado "Ativar disposito" como "Manualmente", mude para iniciar junto com o sistema,reinicia o computador para vê se ele autoconecta.

[6] Comentário enviado por removido em 19/03/2009 - 09:19h

a configuração sempre volta para manual!!!

[7] Comentário enviado por removido em 19/03/2009 - 09:26h

bom tambem acho que me expressei mail, a tomada conecta e tudo certo, só que não funciona a internet já mudei para conectar qundo reiniciar só que sempre volta ao modo manual.

[8] Comentário enviado por dbahiaz em 20/03/2009 - 22:24h

cbicudo, faça o seguinte:

Entra no Yast -Dispositivo de rede- Configuarações de rede, mude para usar "metodo antigo ifconfig", salva e reinicia o pc.

Deve resolver, abraço!

[9] Comentário enviado por removido em 08/05/2009 - 16:56h

Parabens, excelente passo-a-passo, espero por mais contribuições.

o mundo agradece! :]

[10] Comentário enviado por juniorba1980 em 16/01/2010 - 23:21h

Instalei o OpenSUSE 11.2 NO MEU PC mais tenho VELOX e meu modem é roteado não consigo conectar a internet, nas outras verções bastava vc plugar o cabo e pronto ele reconhecia automatico, alguem pode me ajudar .

[11] Comentário enviado por juniorba1980 em 16/01/2010 - 23:39h

Fiz o seguinte instalei o OpenSUSE 11 que já tinha e depois atualizei com o novo DVD que baixei do OpenSUSE 11.2 , vua la , conecção com a internet perfeita e atualizando normalmente todos os dias .

[12] Comentário enviado por dbahiaz em 19/01/2010 - 18:29h

@ Junior- Essa dica ai só serve para modem bridge, roteado não serve, mais que bom que conseguiu!

[13] Comentário enviado por possiventura em 20/05/2011 - 03:42h

ronnie,
outro dia finalmente consegui navegar na internet com o opensuse 11.3...mas primeiro foi necessário " configurações de rede " antes do " DSL ".
tadeu filippini



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor HostGator.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Viva o Android

Tópicos

Top 10 do mês

Scripts