Configurando o Velox no Linux - usuários da Bahia

Publicado por Humberto Silva Galiza em 02/06/2005

[ Hits: 12.444 ]

 


Configurando o Velox no Linux - usuários da Bahia



Olá pessoal!

Apesar de ser bastante simples e de ter vários artigos publicados na internet, a configuração do Velox no Linux para os usuários da Bahia tem sido uma dor de cabeça.

Em todos os artigos que li na internet, inclusive os que li aqui no próprio VOL, me diziam como configurar o meu Velox e funcionam, mas sempre quando eu conectava e me autenticava nunca conseguia navegar pela net, apenas pelo site do VeloxZone.

Então descobri o seguinte: a configuração do rp-pppoe (usado na maioria dos artigos) estava sendo feita de modo incorreto, para os usuários da Bahia (não sei se em outros estados acontece também). Os artigos me diziam que eu devia atribuir o DNS do Velox na configuração do rp-pppoe. Então o modem se conectava normalmente, mas nunca navegava!

O problema é que aqui na Bahia a Telemar fornece DNS dinâmicos (pelo menos é o que parece) e quando você se conecta precisa pegá-los do servidor. Então resumindo, a dica é o seguinte:

Na configuração do rp-pppoe, proceda da seguinte forma:

# adsl-setup

Inicie a configuração:

1. Nome de usuário;

2. A interface de rede que está conectada ao Velox;

3. Do you want the link to come up on demand, or stay up continuously? If you want it to come up on demand, enter the idle time in seconds after which the link should be dropped. If you want the link to stay up permanently, enter 'no' (two letters, lower-case.) >>> Enter the demand value (default no): no

4. Agora vem o segredo:

Please enter the IP address of your ISP's primary DNS server. If your ISP claims that 'the server will provide DNS addresses', enter 'server' (all lower-case) here.
>>> Enter the DNS information here:

Traduzindo para o bom e velho português: por favor entre o endereço IP do DNS do seu provedor de internet - no nosso caso a Telemar. Se o seu provedor de internet for te prover um endereço DNS, entre 'server' (minúsculo) aqui
>>> Entre a informação de DNS aqui.

Aí você digita "server" e resolve o seu problema!

Continue a configuração normal como descrito na maioria dos artigos encontrados na internet. Então depois limpe as rotas (necessário só uma vez):

# route del default

Após limpar as rotas, digite:

# adsl-start

E então é só se autenticar normalmente e surfar na net.

Espero ter ajudado!

Outras dicas deste autor

Como ligar os LEDs do teclado automaticamente

Script para redimensionar muitas fotos

Leitura recomendada

Habilitando scroll em mouse genérico USB no Slackware 10.2

Atualizando Ubuntu-16.04 LTS para Ubuntu 18.04 LTS

Se o pendrive não monta no Slackware...

Melhorando a velocidade do RAID 1 com resync

CUPS X Windows 7

  

Comentários
[1] Comentário enviado por leoberbert em 02/06/2005 - 19:05h

Apesar de simples sua DICA ficou Boa pra quem ta começando agora!
Parabéns pelo Artigo!

Vlws!

[2] Comentário enviado por leoberbert em 02/06/2005 - 19:06h

Apesar de simples sua DICA ficou Boa pra quem ta começando agora!
Parabéns por Ela!

Vlws!

[3] Comentário enviado por flavioware em 31/12/2005 - 19:45h

ótima dica

[4] Comentário enviado por afca em 22/01/2006 - 06:29h

Olá, minha distro é o Mandriva 2006 e fiz a configuração como indicado, uso o rp-pppoe 3.7, ele dá a msg ...CONECTED, mas não navega. Vc tem alguma dica? Uso veloxo em Salvador tb!!!
Um Abs

[5] Comentário enviado por r3dh0t em 22/01/2006 - 09:08h

olá...rpz tenta ver a questão do dns na configuração do rp-pppoe...verifique se vc colocou "server" na hora da configuração...pq quando o velox conecta o servidor manda os ip´s dos DNS, senão vc não conseguirá navegar...
Espero ter ajudado.
Abraço.

[6] Comentário enviado por elrafa em 08/07/2006 - 18:37h

no meu tah faltando um pacote



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts