Codecs multimídia no Ubuntu 6.10

Publicado por Alexandre Guimarães Sarmento em 22/06/2007

[ Hits: 13.647 ]

Blog: http://www.3dnet.com.br

 


Codecs multimídia no Ubuntu 6.10



A CBN tem um site com uma coluna de tecnologia em forma de PodCast, onde você pode ouvir as notícias, tem diversos colunistas nesse site. Eu particularmente curto muito a Coluna de TI onde a redatora do IDG-Now (a Daniela B.) faz seus belíssimos e muito interessantes comentários, entretanto, no Linux Ubuntu 6.10 alguns codecs proprietários não vem instalados por padrão, claro, óbvio e evidente. :)

Mas caso você deseje usar esses codecs e com isso poder ouvir a sua programação e assistir inúmeros vídeos e ouvir uma variedade grande de áudio, deve baixar os seguintes pacotes a baixo com o comando "apt-get install" na linha de comandos em uma janela de terminal:

$ sudo apt-get install msttcorefonts cabextract libdvdcss2 libdvdread3 w32codecs ffmpeg gstreamer0.10-ffmpeg gstreamer0.10-gl gstreamer0.10-pitfdll gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-sdl mozilla-mplayer mplayer-fonts

Para quem estiver em dúvidas onde pegar os codecs, vai a cópia do meu /etc/apt/sources.list (arquivo das listas dos repositórios de pacotes):

Faça um backup do seu sources.list, edite o seu sources.list e deixe como este.

deb http://br.archive.ubuntu.com/ubuntu/ edgy main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ edgy main restricted
deb http://br.archive.ubuntu.com/ubuntu/ edgy-updates main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ edgy-updates main restricted
deb http://br.archive.ubuntu.com/ubuntu/ edgy universe
deb-src http://br.archive.ubuntu.com/ubuntu/ edgy universe
deb http://br.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security main restricted
deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted
deb http://security.ubuntu.com/ubuntu edgy-security universe
deb-src http://security.ubuntu.com/ubuntu edgy-security universe

Em seguida proceda com a atualização do mesmo usando:

# apt-get update

Pronto, com todos os pacotes instalados você poderá ouvir as reportagens do site da CBN Tecnologia e muitos outros sites multimídia aí na web.

Outras dicas deste autor

Vendo quem está logado no servidor de FTP

Configurando o teclado Toshiba

Trabalhando com arquivos DEB

Configurando a placa de rede wireless Atheros no kernel 2.6.15

Fontes truetype livres

Leitura recomendada

Banco do Brasil no Ubuntu 10.04 (Sun Java funcionando)

Placa de TV pixelView BT878 - módulo bttv sem áudio

MSN não conecta com Squid autenticado [Resolvido]

Configurar scroll do mouse

Redirecionar requisições do site da porta 80 para 443

  

Comentários
[1] Comentário enviado por julia nuñes em 22/06/2007 - 19:31h

nossa! que bacana!
mas assim tem como explicar mais detalhadamente?
fazer um passo-a-passo de como se chegar nesses locais a partir da área de trabalho. acho

[2] Comentário enviado por alex_sarmento em 22/06/2007 - 21:38h

a partir da área de trabalho clique no menu APLICAÇÕES, vá em Acessórios e depois selecione Terminal.

Digite o comando apt-get acima citado. no caso:

$ sudo apt-get install msttcorefonts cabextract libdvdcss2 libdvdread3 w32codecs ffmpeg gstreamer0.10-ffmpeg gstreamer0.10-gl gstreamer0.10-pitfdll gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-sdl mozilla-mplayer mplayer-fonts

Acredito que você já estará apto a ouvir a programação.


[3] Comentário enviado por tonitito em 25/02/2008 - 12:33h

Caro Alexandre, muito boa a sua dica. Consegui ouvir a CBN. Mas fico triste ao ver a quantidade de conhecimento necessário para ser usuário do Linux. Quando é que eu iria saber quantos e quais pacotes eu teria de instalar para ouvir uma estação de rádio? E quando, seguindo suas instruções, recebo recados de erro como:

*O pacote libdvdcss2 não está disponível, mas é referenciado por outro pacote.
Isso pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
E: O pacote libdvdcss2 não tem candidato para instalação

O pacote w32codecs não está disponível, mas é referenciado por outro pacote.
Isso pode significar que o pacote está faltando, ficou obsoleto ou
está disponível somente a partir de outra fonte
E: O pacote w32codecs não tem candidato para instalação*,

como saber o que fazer?
Mas, com tudo isso, vamos em frente, porque o Linux é fascinante.
Um abraço
tonitito




Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts