Banco do Brasil no Ubuntu 14.04 LTS - Permissão de acesso

Publicado por washington em 12/05/2014

[ Hits: 94.502 ]

 


Banco do Brasil no Ubuntu 14.04 LTS - Permissão de acesso



A seguir, temos um passo a passo simples para permitir o acesso à conta do BB pelo Ubuntu 14.04 LTS. Tudo feito pela interface gráfica.

1. Clique no ícone Central de Programas do Ubuntu localizado na barra lateral (lado esquerdo).

2. Na tela da Central de Programas, na parte superior direita, há uma lupa. Digite extras nessa lupa. Aparecerão vários programas.

3. Selecione Ubuntu restricted extras e clique em Instalar (nessa hora, deve ser pedida a senha de administrador, basta inseri-la e confirmar).
Linux: Permitir o acesso ao Banco do Brasil no Ubuntu 14.04 LTS
4. Após instalar o passo anterior, volte para a Central de programas e, na lupa, digite java. Novamente aparecerão várias opções. Selecione Plug-in Java Icedtea e o instale.
Linux: Permitir o acesso ao Banco do Brasil no Ubuntu 14.04 LTS
5. Após instalar o plugin Java IcedTea, selecione Runtime do OpenJDK Java 6 e o instale.

6. Isso feito, abra o Firefox e vá para o ambiente de acesso à sua conta. Deve ser perguntado se você permite que o Java rode para acesso ao site do BB.

Responda que sim, insira seus dados de acesso à conta e pronto!
Linux: Permitir o acesso ao Banco do Brasil no Ubuntu 14.04 LTS


Espero que seja útil a alguém.

Abraço.

Outras dicas deste autor

Acessar página do Banco do Brasil no Ubuntu 9.10

Leitura recomendada

Brilho / Tela piscando no Ubuntu 9.10 com MSI Wind

Gerenciador gráfico para o Yum

Debian Etch 4.0 - Grub gráfico - configuração

Instalação do ZoneMinder no CentOS 5.5 64 bits

Dicas na configuração do cliente DHCP no Kurumin

  

Comentários
[1] Comentário enviado por elio7769 em 04/07/2014 - 09:18h

No FF já instalei, só no Chrome não está entrando. No FF instalei o java da Sun. Posso instalar esse também?

[2] Comentário enviado por washingtonrs em 04/07/2014 - 12:16h

Olá Elio,

com o firefox está funcionando?

eu não costumo usar o Chome. Não tenho uma resposta precisa pra vc. Acredito que quando vc instalar o da Sun ele desinstale algo do que está atualmente. Mas como te disse não sei com precisão.

O que te sugiro é instalar e ver se dá certo, caso não dê, vc desinstala (clica em remover) no mesmo local (central de programas).

Peço tb para que se alguém tiver a resposta para o Elio, a poste por favor.

Espero ter ajudado e fico no aguardo do resultado. será útil para mais alguém com certeza.

Boa sorte.

Washington

[3] Comentário enviado por elio7769 em 06/07/2014 - 09:28h

Antigamente não aceitava o java icedtea, agora inverteu. Vou deixar assim mesmo. O Java da Sun está instalado e acesso pelo FF mesmo. Muito obrigado pela atenção.

[4] Comentário enviado por wakacio em 25/07/2014 - 16:15h

Muito grato.Valeu

[5] Comentário enviado por tiagoleder em 02/08/2014 - 13:45h

Perfeito.
Obrigado.

[6] Comentário enviado por vgeorge em 08/09/2014 - 12:44h

Oi pessoal,

Desinstalei todas as versões de java que tinha, segui os passos desta dica, mas no Firefox o site não executa e diz que a versão do Java está desatualizada.

Alguma idéia do que pode ser? O de vocês continua funcionando?

Quando eu tento entrar no site sempre demora muito para chegar até a parte onde o módulo de proteção é iniciado, mas não sei se isso tem a ver com o problema.

Obrigado,
Vitor

[7] Comentário enviado por phcarneiro em 26/12/2014 - 19:41h

Repeti os passos e funcionou perfeitamente! Obrigado!

[8] Comentário enviado por wayneralfre em 31/12/2014 - 11:50h

Muito obrigado!

[9] Comentário enviado por walone em 13/06/2015 - 15:58h


Boa tarde,

No meu caso funcionou perfeitamente.

Valeu.

[10] Comentário enviado por eng_mec_eduardo em 12/07/2015 - 10:39h


obrigado pelas dicas ... tava dando um trabalhão aqui.

Eduardo.l

[11] Comentário enviado por gaabrieelp em 25/09/2015 - 13:14h

Valeu cara!! Muito Obrigado! Mais de um ano depois e ainda ajudando..

[12] Comentário enviado por deFreitas em 12/01/2016 - 12:39h

Aeeee garoto

[13] Comentário enviado por deFreitas em 12/01/2016 - 12:40h

Mas no chrome já era pq ele decrepciou o uso de applets, até no windows ja era ou então usa um chrome antigo, nada bom fazer isso. anyway Firefox ta bom demais

[14] Comentário enviado por LoKaToR em 12/04/2016 - 17:19h

Valeu cara!!

Uso o linux mint 17.3(Rosa) e funcionou perfeitamente.

[15] Comentário enviado por ynorzinum em 27/07/2016 - 00:21h

Ótimo. Funcionou perfeitamente!
Costumo sempre dizer que, a partir do momento em que você entra no "mundo Linux", você só sai se for muito tolo (pelo menos é assim que eu vejo), não vejo, como muita pessoas veem o Linux como um sistema "difícil" de se usar, claro que não! muito pelo contrário. Está à cada dia melhorando e se tornando mais fácil de usar e o legal é que sempre há solução pra tudo. Mas o melhor mesmo é essa "grande turma" que nos ajuda com tudo e qualquer problema que aparece sem pedir nada em troca. A comunidade Linux é realmente impressionante! Valeu pela dica ;).




Contribuir com comentário