Alternativa para eliminar lentidão do flashplayer no KDE4

Publicado por Isaac Luiz Angelo de Azevedo em 17/07/2011

[ Hits: 4.974 ]

Blog: http://bitcoinrotator.pe.hu/

 


Alternativa para eliminar lentidão do flashplayer no KDE4



Estava tendo problemas com lentidão em alguns aplicativos que necessitam do flash player para rodar, e procurei uma versão mais antiga que não fosse tão antiga e funcionasse sem nenhum problema.

Fui a site RPM Search e baixei a versão 10.0.12.36-5.4 do Flash Player.

Como uso o kubuntu tive que converter de rpm para deb, e converti com o famoso alien usando o comando "alien --scripts flash-player-10.0.12.36- 4.4.i586.rpm", e para instalar é fácil usei o comando "dpkg -i flash-player_10.0.12.36-5.4_i386.deb"

Caso não queira perder o tempo de procurar ou converter aqui os links para baixar o flash player convertido Obs.: Minha configuração caso alguém queira saber é:

CPU Intel(R) Atom(TM) CPU 330 @ 1.60GHz
RAM 2GB DDR533 video Intel 945gz placa mãe 945GCD-I330
Sistema Kubuntu 11.04 natty
Outras dicas deste autor

Medidor de bateria no XFCE4

Instalando programas no DSL-N Damn Small Linux manualmente

Leitura recomendada

Configurações avançadas de placa de rede e rotas estáticas

Tirando bordas das janelas no Xfce

Instalando dispositivo USB no Ubuntu (Linksys WUSB54GC)

Compartilhamentos Samba sem autenticação de usuários

netselect-apt :: Encontre o servidor apt mais perto de você!

  

Comentários
[1] Comentário enviado por eldermarco em 17/07/2011 - 14:55h

O problema é que as versões mais novas contém atualizações de segurança que são importantes. Sendo assim, pode não ser uma boa ideia manter versões antigas na máquina. Você poderia considerar a possibilidade de utilizar o gnash ou lightspark no lugar do flash, se for o caso.

[2] Comentário enviado por dbahiaz em 17/07/2011 - 18:50h

Quanto estava usando o KDE no openSUSE, eu sentia essa lentidão , quando incomodava muito desativava os efeitos Kwin, fazia diferença consideravel, juro que não sei se é a versão do Flash ou alguma configuração do efeito.

[3] Comentário enviado por isaacangello em 17/07/2011 - 21:05h

eldermarco vou tentar isso,O que você falou faz sentido, mais no caso de quem utiliza aplicativos como do facebook e orkut, não faz muita diferença, mais vou tentar esse procedimento que você falou por que fiquei curioso.

Eu adotei esse procedimento de converter o pacotes do flash player. por que lidei muito com DSL linux e fazia instalação assim direto, extraindo o pacote direto na raiz do sistema checando as dependências na unha, abrindo a pasta e olhando a bibliotéca e funcionava, e por quer a versão mais antiga do flash? Por calsa da interação que o flash player faz com o hardware, eu não sei como funciona mais percebi que tem uma influência enorme.

Exemplo, eu jogo muito o backyardmonters do Facebook, quando usasa uma versão semelhante a essa que citei na dica rodava normal, até que quando atualizei para versão 10.1 do flash player que começou a dar leg, pensei por alguns dias que fosse a conexão, mais no final era o processador, percebi isso por que formatei uma maquina aqui com P4 e entrei no facebook para dar uma jogadinha com esse pc, parecia outro jogo !!!! era um P4 com 3 GHZ, quase o dobro do meu teoricamente , mais quando usava a versão antiga era tranquilo nunca dei erro, por isso poistei tranquilo essa dica, com isso posso concluir que não tem problema por algum tempo ainda, usar uma versão antiga do flashplayer, a não ser no caso de aplicativos feitos em flash que usem muitos recursos, ai talves as atualizações sejam de extrema importância.



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts