Slackware 14.2 em Português PT_BR UTF-8 em 2 linhas de configuração

Publicado por Marcos Apolo Flavio Junior em 11/06/2021

[ Hits: 199 ]

 


Slackware 14.2 em Português PT_BR UTF-8 em 2 linhas de configuração



Corrigiu a exibição de caracteres que estava toda esquisita.

1) Alterar no arquivo /etc/lilo.conf

de:

LANG=en_US

para:

LANG=pt_BR.utf8

2) adicionar na última linha do arquivo /etc/lilo.conf:

append=" vt.default_utf8=1"

Pronto, só reiniciar e ser feliz.

Para mim funcionou, caso tenham sugestões.

Outras dicas deste autor

Atualizando kernel no Debian 6 - 32 bits

Squid básico em 5 linhas no Debian

Erro Durante Ingresso no Domínio Samba 4 [Resolvido]

LOG do Bash no Debian 10 - Utilitário "script"

Ping no HD - Teste de latência

Leitura recomendada

Manjaro com Kernel panic após múltiplo-boot [Resolvido]

Ativar e colocar os ambientes gráficos na tela de login - Para iniciantes

Servidores Apache em Linux derivados do Debian

Instalando algumas coisas no Debian

Gerenciando pacotes no Linux - checkinstall

  

Comentários
[1] Comentário enviado por mauricio123 em 11/06/2021 - 21:41h


É diferente do que eu uso, eu não uso o lilo, mas é uma alternativa bem bacana.

___________________________________________________________
[code]Conhecimento não se Leva para o Túmulo.
https://github.com/MauricioFerrari-NovaTrento [/code]



Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts