Instalando e configurando o OpenOficce 1.1 RC4 (português)

Após sofrer para instalar e configurar a acentuação no OpenOffice, resolvi criar este artigo com um passo a passo de sua instalação a partir do zero, uma vez que a documentação sobre isso está espalhada em fragmentos pelaa internet. Espero que esse texto o ajude.

[ Hits: 28.383 ]

Por: André Luiz Monteiro de Vasconcelos em 21/05/2004


Escolhendo o tipo de instalação



Depois de descompactar o arquivo, ainda como usuário root, entre no diretório em que o o arquivo foi descompactado. Agora você vai ter que decidir se vai instalar o OpenOficce só para o usuário root ou com acesso a todos os outros usuários.

Já dentro do diretório, você vai digitar uma das opções abaixo:

Deixando o OpenOficce só para usuário root:

# ./setup

Deixando o OpenOficce para todos os usuário:

# ./setup -net

Apartir daí você responderá algumas perguntas (e se quiser pode indicar a pasta em que ele será instalado).

Recomendo que prestem bem atenção no local em que ele foi instalado, pois você precisará entrar lá para concluir a instalação.

Depois que a instalação estiver concluída, seu OpenOficce ainda não estará pronto para usar, mas já estaremos com meio caminho andado.

Página anterior     Próxima página

Páginas do artigo
   1. Introdução
   2. Escolhendo o tipo de instalação
   3. Instalação via rede
   4. Configurando a acentuação
Outros artigos deste autor
Nenhum artigo encontrado.
Leitura recomendada

OpenOffice salvando arquivos no formato .doc, .xls e .ppt automaticamente

Introdução aos trabalhos com bases de dados no OpenOffice.org Calc

Instalando sua impressora no Linux com suporte ao Open Office

Prevenindo problemas com impressoras via Samba no Windows

Inserindo ou alternando números de páginas no OpenOffice.org

  
Comentários
[1] Comentário enviado por franz em 22/05/2004 - 11:30h

root@hostname:/usr/local/src/normal# ./setup -net
glibc version: 2.3.2
/tmp/sv001.tmp/setup.bin: error while loading shared libraries: libvcl645li.so: cannot open shared object file: No such file or directory

ae qdo eu to instalando o open aparece essa tela de erro...tenho q buscar esse arquivo q ta faltando? e onde coloco ele?

[2] Comentário enviado por XSlack em 22/05/2004 - 14:48h

não entendi o diretorio q vc deu o comando pq quando eu extrai ele aqui ele ficou criou um diretorio com o nome do openoficce. mais se vc estiver dando o comando no diretorio certo isso ai que ele ta dizendo é que falta essa biblioteca ai vc procura ela.
rapaz tava olhando algumas coisas agora e sugiro que vc digite o esse nome da biblioteca + o nome download no google e veja oq sai pq vi algo como bug sobre isso em algumas distribuições mais não estou com tempo de ler olhe e me fala ok e quando for olhar não restrinja a pesquisa pq não tem nada em portugues sobre isso ( pode realmenta estar faltando essa biblioteca no seu linux mais pode tbm ser um bug ja que essa não é uma versão estavel do openoficce)

[3] Comentário enviado por XSlack em 22/05/2004 - 14:53h

rapaz ainda achei esses links de download pra vc ok
http://mudhole.spodnet.uk.com/~timeves/download/libvcl645li.so.base.bz2">http://mudhole.spodnet.uk.com/~timeves/download/libvcl645li.so.base.bz2

http://mudhole.spodnet.uk.com/~timeves/download/

[4] Comentário enviado por XSlack em 22/05/2004 - 14:54h

eita foi errado mais agora estão certos

http://mudhole.spodnet.uk.com/~timeves/download/libvcl645li.so.base.bz2">http://mudhole.spodnet.uk.com/~timeves/download/libvcl645li.so.base.bz2"
http://mudhole.spodnet.uk.com/~timeves/download/

[5] Comentário enviado por XSlack em 22/05/2004 - 15:06h

não sei pq aida foi errado tem algum defeito ai no site pq eu digitei certo

[6] Comentário enviado por removido em 22/05/2004 - 18:22h

kara, o meu também criou o diretório "normarl", e quando eu executo o programa de instalaçaõ aparece um erro, diz q não achou o arquivo setup.ins e fecha a instalação......no diretório tem o arquvo setup, mas o setup.ins não tem.......o q eu faço?

[7] Comentário enviado por agk em 24/05/2004 - 08:40h

Olá colegas.
Também instalei esse Open Office aqui, testei no Debian Woody 3.0, funcionou direitinho.
eu baixei o arquivo .tar.gz.
Descompactei ele em /tmp com tar xvfz arquivo.tar.gz
Depois entrei em normal, cd normal e em seguida setup -net.
Feito isso iniciou-se a instalalção em /opt, onde todos tem acesso ao programa.
Para poder usar como usuário comum simplesmente entrei em console e digitei soffice, o programa abriu a tela de instalação novamente, então escolhi a instalação de rede cerca de 2,4 mb. Pronto foi criado no seu home um diretório para o Open Office.
Para não fazer isso para todos os usuários eu copiei o diretório do OpenOffice criado dentro do home do usuário para /etc/skel. Assim ficando padrão para cada usuário novo.

[8] Comentário enviado por birilo em 24/05/2004 - 15:34h

Pequeno problema de se colocar

export LC_ALL=pt_BR
export LANG=pt_BR

no profile. Pra quem usa conectiva,sem preconceitos,provavelmente nem note a diferença..... mas pra quem usa Linux de uma forma mais 'seria', alem do OpenOffice em portugues, as mensagens do sistema tambem viriam em portugues. A solucao (que eu encontrei, nao sei se existem outras) seria colocar algo como: alias oowriter='export LC_ALL=pt_BR; export LANG=pt_BR; oowriter'.

Nao lembro exatamente como fiz,mas a ideia eh criar um alias que mude as variaveis depois execute o programa.

[9] Comentário enviado por lindbergluiz em 25/05/2004 - 23:27h

SALVE LINUX and SLACKUSER's

bem pessoal.....simplesmente, além de configurar o OpenOffice, de quebra, a dica do nosso excelentíssimo XSlack ( q por uma leve coinscidencia usa Slack) todos os programas que tinham os menus em ingles, ficaram em portugues ( agradeço ao Slack ) e, de quebra continuada....o menu do X11 e o principal do blackbox ficaram todos em portugues......kkkkkkkkkkkkk

salve linux!!!!!!!!!!!
O André é um bom usuário
O André é um bom usuário
O André é um bom usuárioooooooo
Que bota pra LASCAR.....

valeu XSlack

[10] Comentário enviado por rdigaum em 01/06/2004 - 17:59h

Pessoal,

Estou tendo um problema no OO-1.1, o mesmo não identificou a impressora remota na rede, uso o Debian e no spadmin não consigo adiciona-la.

Alguém tem alguma idéia de como devo proceder nesse caso?

Grato pela atenção.

[11] Comentário enviado por CyberFHM em 03/06/2004 - 10:57h

E ai, blz????

Meu problema eh o seguinte...depois de descompactar or arquivo .tar.gz, dou o comando:
./setup
e aparece a seguinte mensagem de erro?

./setup: /lib/libc.so.06: version 'GCC_3.0' not found (required by ./setup)

POR FAVOR, O Q EU DEVO FAZER??????

VALEWS

[12] Comentário enviado por felis_linux em 14/08/2004 - 18:38h

mas porque o OpenOffice fica tão lento ao abrir

[13] Comentário enviado por felis_linux em 14/08/2004 - 18:39h

exite alguma forma de deixar o openoffice mais rápido

[14] Comentário enviado por renatobessa em 15/04/2005 - 20:04h

sou usuário novo :)

tenho instalado aqui o Kurumin 4.1 e tentei instalar o OO 1.1.3, entro na pasta normal e dlico no setup, mas ele me pergunta como eu quero abrir

[15] Comentário enviado por renatobessa em 15/04/2005 - 20:06h

desculpe, apertei sem querer no enter :)

sim.. ele me pergunta qual programa eu quero usar pra abrir o o setup... ap partir dai eu não sei nada ... como é esse papo de root?

obrigado

[16] Comentário enviado por pais em 19/03/2012 - 17:44h

Ola XSlack blz, estava mesmo precisando desta suite pois venho do Ubuntu ne rsrssrs foi tudo perfeito ou quaze .
Não conseguir ativar o corretor ortográfico, como faço isso?
Achei muito bom essa dica um abraço.
se preferir
alencarptu@gmail.com


Contribuir com comentário




Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts