ubunto não inicializa [RESOLVIDO]

1. ubunto não inicializa [RESOLVIDO]

carlos ivan
cazivan

(usa Outra)

Enviado em 22/03/2014 - 19:34h

Instalei o ubuntu 13.10 mas ele não inicia.
parece um erro.

error: attempt to read or Write outside of disk 'hd0'
entering rescue mode...
grub rescue>

tentei reparar usando o boot-repair, mas não deu certo.
no boot-repair deu o seguinte erro.

http://paste.ubuntu.com/7136948/

alguém pode me ajudar a resolver isso?




  


2. MELHOR RESPOSTA

Segundo
segundocz

(usa Deepin)

Enviado em 23/03/2014 - 01:18h

Primeiro vc tem que saber qual o problema que está levando ao GRUB rescue.

Existe várias maneiras de recuperar o GRUB. Mas na minha opinião, já que vc instalou o Ubuntu e ainda nem usou, é que vc use o LiveCD e organize suas partições e formate com o gParted a que tá com o sistema; depois instale novamente.

3. Re: ubunto não inicializa [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 22/03/2014 - 19:44h

-já tentou esta dica com o dvd ou pendrive do ubuntu?
http://www.vivaolinux.com.br/dica/Como-recuperar-o-GRUB-em-3-comandos-Esse-funciona/



4. ubunto não inicializa

carlos ivan
cazivan

(usa Outra)

Enviado em 23/03/2014 - 13:38h

muito obrigado conseguir resolver o problema.
formatei e refis as partições.
reinstalei e ele ligou normalmente.


5. Re: ubunto não inicializa [RESOLVIDO]

KILL WILL
killwill

(usa Manjaro Linux)

Enviado em 25/10/2015 - 10:20h


Resolvi este problema indo na Bios :
> Clica no HD respectivo da instalação > Nas opções do HD > colocar "Auto" em todas e na última "Enable" > F10
Reiniciar o pc

; )


6. Apenas para compartilhar no tópico.

isac Ribeiro Rodriguez
Westwood

(usa XUbuntu)

Enviado em 11/06/2017 - 19:25h

Caros colegas tive o mesmo problema, porém com uma diferença e gostaria de compartilhar aqui para que no futuro possa ajudar alguém.
Vamos lá troquei minha placa mãe e por falta de atenção pluguei cabo sata no sata 1, ocorrendo o erro acima citado e o correto seria seguir a ordem pluga-lo primeiro no sata 0 seguindo a ordem se tivesse mais de um HD o segundo seria no sata1 e assim por diante. Não sei porque esse erro acanteceu aqui minha placa mãe Gigabyte GA945GCM-S2L. Boa sorte.


7. Re: ubunto não inicializa [RESOLVIDO]

Tiago Coelho
tc100h

(usa Manjaro Linux)

Enviado em 02/08/2017 - 20:25h

Westwood escreveu:

Caros colegas tive o mesmo problema, porém com uma diferença e gostaria de compartilhar aqui para que no futuro possa ajudar alguém.
Vamos lá troquei minha placa mãe e por falta de atenção pluguei cabo sata no sata 1, ocorrendo o erro acima citado e o correto seria seguir a ordem pluga-lo primeiro no sata 0 seguindo a ordem se tivesse mais de um HD o segundo seria no sata1 e assim por diante. Não sei porque esse erro acanteceu aqui minha placa mãe Gigabyte GA945GCM-S2L. Boa sorte.


Obrigado! Sua dica me ajudou muito. Tive o mesmo problema aqui em casa em um dual boot Manjaro-Linux com Win10.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts