Partição Perdida.

25. Re: Partição Perdida.

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/08/2012 - 20:05h

Depois posta o feedback pra gente saber se deu certo. Eu realmente estou interessado em saber se deu certo ou não.


  


26. Re: Partição Perdida.

Luiz Felipe
lemefelipes

(usa BackTrack)

Enviado em 25/08/2012 - 20:09h

lcavalheiro escreveu:

Depois posta o feedback pra gente saber se deu certo. Eu realmente estou interessado em saber se deu certo ou não.


Ok, vou aguardar o procedimento e mais uma vez obrigado a todos vocês.


27. Re: Partição Perdida.

Josue de Jesus Santos
JJSantos

(usa Gentoo)

Enviado em 25/08/2012 - 20:12h

lemefelipes escreveu:
Ok, vou aguardar o procedimento e mais uma vez obrigado a todos vocês.


Eu não fiz absolutamente nada, apenas dei um empurrão.


28. Re: Partição Perdida.

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/08/2012 - 20:13h

lemefelipes escreveu:

lcavalheiro escreveu:

Depois posta o feedback pra gente saber se deu certo. Eu realmente estou interessado em saber se deu certo ou não.


Ok, vou aguardar o procedimento e mais uma vez obrigado a todos vocês.


Disponha sempre, chefia!


29. Re: Partição Perdida.

Luiz Felipe
lemefelipes

(usa BackTrack)

Enviado em 25/08/2012 - 21:57h

Terminou, olha o que deu: dd: escrevendo em "/home/diskrestore": Não há espaço disponível no dispositivo
100380425+0 registros de entrada
100380424+0 registros de saída
51394777088 bytes (51 GB) copiados, 2163,84 s, 23,8 MB/s
Será que não copiou tudo, parece haver falta de espaço, foram criadas alguns diretórios, parece que é pra separar por tipo, mas os diretórios estão vazios, será que algo falhou?


30. Re: Partição Perdida.

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/08/2012 - 22:25h

Deu erro por causa disso: falta de espaço no HD. Apague esses arquivos criados pelo comando, libere mais espaço no seu disco (ou tente jogar para um HD externo) e tente de novo.


31. Re: Partição Perdida.

Luiz Felipe
lemefelipes

(usa BackTrack)

Enviado em 25/08/2012 - 22:30h

Hum.. será que eu posso colocar em um computador na rede? Tem um note com Windows 7 aqui e tem bastaaante espaço no hd dele.


32. Re: Partição Perdida.

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/08/2012 - 22:34h

Pode sim. No parâmetro of você indica o destino da pasta de rede.


33. Re: Partição Perdida.

Luiz Felipe
lemefelipes

(usa BackTrack)

Enviado em 25/08/2012 - 22:37h

Obrigado, vou tentar aqui, aí posto o que deu, mas a propósito, os diretórios criaados ficaram fora do que eu criei, criou automaticamente o diretório output e os sub-diretórios estão vazios.


34. Re: Partição Perdida.

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/08/2012 - 22:40h

Normal isso. Talvez você tenha que montar o arquivo resultante como se fosse uma imagem iso.


35. Re: Partição Perdida.

Luiz Felipe
lemefelipes

(usa BackTrack)

Enviado em 25/08/2012 - 22:47h

hum, você pode me ajudar com isso depois do procedimento?
Obrigado.


36. Re: Partição Perdida.

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/08/2012 - 22:51h

$ sudo dd if=/dev/sda skip=358750207 count=254515199 of=/home/usuario/umapastaqualqer/imagem.raw 


Com este primeiro comando você vai resgatar os dados. No parâmetro of você vai indicar o endereço da pasta de rede. Depois, para montar você vai usar o comando:

$ sudo mount -o loop /home/usuario/umapastaqualquer/imagem.raw /umapastaqualquernoseusistema 


Lembrando de indicar no primeiro caminho indicado no comando acima deve ser o mesmo indicado no parâmetro of do comando anterior.